How do I make an InfoPath form Workflow Enabled - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

How do I make an InfoPath form Workflow Enabled

Last post 12-16-2008 08:09 PM by warrtalon. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • 11-24-2008 01:45 PM

    How do I make an InfoPath form Workflow Enabled

    I've deployed an Infopath form to central admin. However it is not Workflow Enabled. The library that's using the template has a workflow on it but when an item is created in the library it stalls at "Starting" status. I assume this is related to the workflow enabled settings. Any help is appreciated.

     My Config:

    -MOSS 2007

    -Infopath 2007

  • 11-25-2008 02:49 AM In reply to

    Re: How do I make an InfoPath form Workflow Enabled

    Hi,

    How do you know that your form is workflow disabled?

    If you want to see workflow settings in sharepoint then go to Form library settings to which library you published the form.

    Then click on Workflow settings under Permissions and Management.

    Then you are able to see what are the work flows that are there for that form library and you also have options to add new workflow and remove workflow.

    Verify the below link once.

    http://office.microsoft.com/en-us/infopath/HA102041411033.aspx

     

    Hope this helps.

    Rajitha
  • 11-25-2008 06:01 AM In reply to

    Re: How do I make an InfoPath form Workflow Enabled

    I know there is a workflow on the library. In fact the workflow even starts but stalls at "Starting" status.

    "Workflow Enabled" is a column at Central Admin, it was set to No when i first uploaded and i can't find a way to change it.

  • 11-25-2008 06:32 AM In reply to

    • Anuma
    • Top 25 Contributor
      Female
    • Joined on 07-20-2005
    • India
    • Posts 525

    Re: How do I make an InfoPath form Workflow Enabled

    HI,

    Can you follow the below steps to change the  "Workflow Enabled" as yes.

    1. Go to Start --> Administration Tools.
    2. Select "Sharepoint 3.0 Central Administration" page.
    3. Select "Application management" tab.
    4. Select "Workflow settings" link under the Workflow Management.
    5. Select yes for "Enable user-defined workflows for this site? " radio button.
    5. Click on ok.

    Anuma Chinthapalli /
    http://www.GGKTech.com
  • 12-16-2008 10:03 AM In reply to

    Re: How do I make an InfoPath form Workflow Enabled

     Did you find a solution to this issue? I am experiencing the same thing.

  • 12-16-2008 10:18 AM In reply to

    Re: How do I make an InfoPath form Workflow Enabled

     I wasn't able to solve this, although, i think "workflow enabled" referes to forms that are used in the workflow process (i.e. tasks, initiation), not forms that can start workflows.

  • 12-16-2008 08:09 PM In reply to

    Re: How do I make an InfoPath form Workflow Enabled

    Pnewhook,

    That workflow setting in Central Admin is a red herring.  It seems you know that, but then that makes me wonder what made you think your form has "disabled workflows."  I've never even heard of that and have never encountered in all the many, many InfoPath forms I've built and integrated with SharePoint.  It seems more likely to me that something is wrong with the workflow whether it be how it was designed, a parameter within the form not being right, a parameter within the workflow not being right, a permissions issue, or some other setting that is preventing the workflow.  I would prefer to know more details about the exact workflow and form so that we can understand the process better.

Page 1 of 1 (7 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.