Merging InfoPath 2010 form in SharePoint 2013 - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Merging InfoPath 2010 form in SharePoint 2013

Last post 03-13-2015 12:50 PM by AmandaLBordelon. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • 05-16-2014 07:48 AM

    Merging InfoPath 2010 form in SharePoint 2013

    I have a web enabled InfoPath 2010 form which was originally published to a SharePoint 2010 site.  My company then migrated to SharePoint 2013.  Ever since the migration, we have been unable to merge the IP form.  I recieve the following error message:

    This document could not be merged.  The required application may not be installed properly, or the template for this document library cannot be opened.

    Any assistance would be greatly appreciated!

  • 06-17-2014 01:09 PM In reply to

    • ngood
    • Not Ranked
    • Joined on 06-17-2014
    • Posts 1

    Re: Merging InfoPath 2010 form in SharePoint 2013

    Hello,

    I have a similar problem. this started after the migration from sharepoint 2010 to 2013 too. the problem is when trying to merge multiple forms using the merge button in sharepoint. i have infopath installed so after clicking on the button, infopath is launched.

     Infopath tries to open and merge the forms but an error results. The error is "the form is not valid". when you click see details, the following text is displayed:

    "This form contains invalid XML.
    XML document must have a top level element.

    Line 0, Position 0

    ^"

    I have found a work around. this is to download all of the forms to be merged to a local copy (using sharepoint explorer). then use the merge functionality within infopath to merge the documents. This works. but it involves a few extra steps and is not as neat as the orignal functionality.

     would be interested to know if you have resolved the issue. Also interested to know if you have found any other work arounds.

     Many thanks

    Nick 

     

  • 06-24-2014 12:03 PM In reply to

    Re: Merging InfoPath 2010 form in SharePoint 2013

     I have the exact same problem.

    I thought it might have come from something in the older template. Apparently not.

    I created a brand new 2013 form with a single element with no luck.

     same error - This form contains invalid XML it claims the XML document must have a top element which it does!


    Am I missing something here? Any help is appreciated

  • 03-13-2015 12:50 PM In reply to

    Re: Merging InfoPath 2010 form in SharePoint 2013

    I am still using the same work around you found.  My end users are not happy because they have so many extra steps. 
Page 1 of 1 (4 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.