New App from document library issues - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

New App from document library issues

Last post 07-15-2020 08:24 AM by Hilary Stoupa. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 07-13-2020 12:06 PM

    New App from document library issues

    At the end of the fiscal year we create a template of our document library in Sharepoint and then create a new library from that with a different name. We then delete out the forms from the original library. This is our way of archiving the forms. I have been trying to do it for this year (this is the first year that it has been my responsibility due to a retirement) and it will get 60-80% of the way done creating the new app and then never finish. I get a 'something went wrong issue' part way in, but it is still creating the documents in the library after that message pops up. Any ideas???
  • 07-15-2020 05:36 AM In reply to

    Re: New App from document library issues

    I did find a work around for this. I opened each library in windows explorer and was able to right click and copy the forms and paste them into the new form library. This took quite a bit of time (there were over 3,000 forms), but it did get the job done.
  • 07-15-2020 08:24 AM In reply to

    Re: New App from document library issues

    Windows Explorer is a good approach. Are you using SharePoint on-prem or Online? I know if Online you can pretty easily use Power Automate to do this - you could have a manually triggered Flow that you just re-use every year for this process. I'm not sure about SharePoint Designer Workflow options.
    Hilary Stoupa

Page 1 of 1 (3 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.