Error in the script on this page – while publishing InfoPath to SharePoint Online Site - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Error in the script on this page – while publishing InfoPath to SharePoint Online Site

Last post 06-12-2019 08:23 AM by Hilary Stoupa. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 06-10-2019 11:40 PM

    Error in the script on this page – while publishing InfoPath to SharePoint Online Site

    Two months prior, I was able to publish InfoPath Form from my local machine to SharePoint online; but now I am getting an error - "An error has occurred in the script on this page" I have tried to hunt for the reasons and solution – tried various options like changing IE settings but no luck yet. Does anyone know why this error is appearing and how to fix it? Please check attachment for screen shot.
    Sarvesh Shinde
    Filed under:
  • 06-11-2019 08:09 AM In reply to

    Re: Error in the script on this page – while publishing InfoPath to SharePoint Online Site

    Oh ick. That looks like maybe it is the authentication window? I guess I'd make sure my Office account was correct first. I'd also make sure "remember me" was checked for my SharePoint online login in my browser..... Let's see - I'd also maybe try with a new blank form, just in case that makes a difference. This is just published to a library, not a list form?
    Hilary Stoupa

  • 06-11-2019 10:17 PM In reply to

    Re: Error in the script on this page – while publishing InfoPath to SharePoint Online Site

    Thank you for the response Hilary. I was expecting response from you only :) Yes its a authentication window. Yes trying to publish it to a library. Its very simple form. Yes Remember me is done already. When I hit the URL in browser it log in automatically. Even in IE browser settings automatic login configuration is there. Tried to set chrome as default browser as well. Unfortunately nothing helped.
    Sarvesh Shinde
  • 06-12-2019 06:19 AM In reply to

    Re: Error in the script on this page – while publishing InfoPath to SharePoint Online Site

    Update - Root cause is identified. My company has applied MCAS (Microsoft Cloud App Security) proxy and that is causing this issue. We are raising support ticket with MS to get this fixed. For now I got myself excluded from the policy and it worked. Thanks again.
    Sarvesh Shinde
  • 06-12-2019 08:23 AM In reply to

    Re: Error in the script on this page – while publishing InfoPath to SharePoint Online Site

    Thank you so much for posting the root cause for others - If you hear back from MS on the support ticket & can update with details when they have a resolution, that would be appreciated!
    Hilary Stoupa

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.