Infopath crash when connecting field to SP List - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Infopath crash when connecting field to SP List

Last post 01-21-2005 12:15 PM by pinfante. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • 01-18-2005 07:44 AM

    Infopath crash when connecting field to SP List

    When I try to connect to a SP List to get data for a drop-down on an InfoPath form, InfoPath crashes (must close......yada, yada).

    Running InfoPath 2003 SP1

    Help....

    Thanks.

    -Pat
  • 01-18-2005 06:16 PM In reply to

    Re: Infopath crash when connecting field to SP List

    As a test -- try creating a new blank form which does absolutely nothing other than try to connect to that list. If it still crashes, try connection to some other list (make up a real simple one).

    If it still crashes, look into doing a repair on InfoPath.

    If it still crashes, report back and we'll try going from there.

    Greg Collins [InfoPath MVP]
  • 01-19-2005 06:17 AM In reply to

    Re: Infopath crash when connecting field to SP List

    Okay, here's what I found. The infopath crash only happens if the list I connect to contains at least one view that has been converted to (or created as) XSLT using FP.

    If I connect to a list with no XSLT Views, then it works fine. I need it to work with lists that have XSLT views since most of mine do.

    I've also done a repair - no change.

    Thanks.

    -Pat
  • 01-20-2005 11:48 AM In reply to

    Re: Infopath crash when connecting field to SP List

    Perhaps it is not the fact that it is an XSLT view, but perhaps there is some construct within the XSLT view that is causing the issue.

    This is just a guess. I really don't know. But it might be worth trying it with a very sterile XSLT to see which is the case.

    Greg Collins [InfoPath MVP]
  • 01-21-2005 11:04 AM In reply to

    Re: Infopath crash when connecting field to SP List

    I did this. Made a new list - no xslt, infopath worked fine - converted to xslt (no other changes), infopath crashed on connection - reverted back to standard SP view - infopath working again.


    ???

    This is such a pain. Ideas?

    Thanks.
    -Pat
  • 01-21-2005 11:26 AM In reply to

    Re: Infopath crash when connecting field to SP List

    This one is beyond my knowledge base -- is there anyone else that can answer this?

    Greg Collins [InfoPath MVP]
  • 01-21-2005 12:15 PM In reply to

    Re: Infopath crash when connecting field to SP List

    Can you duplicate the problem if you set it up on your end?
Page 1 of 1 (7 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.