How do I remove the default infopath gray grid from the form's background? - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

How do I remove the default infopath gray grid from the form's background?

Last post 04-14-2009 05:59 PM by Hilary Stoupa. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • 04-09-2009 02:51 PM

    How do I remove the default infopath gray grid from the form's background?

    Greetings,

     I'm sorta new to InfoPath but I have worked through a lot of the issues I have had by using posts in this forum, so thanks.  There is one issue that I can't seem to find an answer for no matter how I search for it (here or on Google).

     The problem I am having is when I deploy my InfoPath form to a MOSS site using the xmlformview control, the background of the control is the same grey grid-looking background you see when developing in InfoPath.  

    I'm using a fixed width (600px) and the form is aligned to the center of the page, but the xmlforview control is set to use the full page width, so when the form is open online it looks horrible.  When i set the xmlformview control to a fixed width matching the form, scrollbars are added and it doesn't work correctly.  

     is there anyway I can set this grid background to white, or remove it completely?  

     

    Thanks in advance.

  • 04-10-2009 12:31 PM In reply to

    Re: How do I remove the default infopath gray grid from the form's background?

    Hi -- I've never seen a grey grid in IP in design mode, unless I've added a table or something that has borders. Can you post a screenshot? Under the Options tab when you reply to this, you can browse for and attach a file....

    Hilary Stoupa

  • 04-14-2009 04:42 PM In reply to

    Re: How do I remove the default infopath gray grid from the form's background?

     Sorry for the late response.

     I have attached a screenshot of the form as it looks in the xmlformview web part in SharePoint.  

    The form is fixed width at about 700px, but since the webpart is set to use the full width of the page, the areas that the form doesnt cover are all filled in with that gray background that is the same as the InfoPath design mode background.

    I know that I can specify the width of the webpart to be the same as the form, but when I do that the top and bottom of the form till have the gray areas.  

     Any help would be greatly appreciated. 

     Cheers.


  • 04-14-2009 05:33 PM In reply to

    Re: How do I remove the default infopath gray grid from the form's background?

    I think perhaps there is a background set on the view in the form. Open the form in design mode and, while in the view of the form that has this background, select Format / Background Color and set the color to white. This can also be done from the properties of a view.

    Hilary Stoupa

  • 04-14-2009 05:51 PM In reply to

    Re: How do I remove the default infopath gray grid from the form's background?

     OH SNAP.

     

    that worked.  THANKS!  no wonder I couldn't find anything through Google-ing, it was too simple.

     

     

  • 04-14-2009 05:59 PM In reply to

    Re: How do I remove the default infopath gray grid from the form's background?

    Yup, and the terminology... you know how it is, you have to know what its called to be able to Google it. Glad that fixed it!

    Hilary Stoupa

Page 1 of 1 (6 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.