Losing the rules bug - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Losing the rules bug

Last post 10-06-2004 11:12 AM by Greg Collins. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 10-06-2004 08:23 AM

    • TZUFF
    • Not Ranked
    • Joined on 10-06-2004
    • USA
    • Posts 1

    Losing the rules bug

    I was under the impression that the known bug in Infopath was going to be resolved with the release of sp1. Does anyone have information about where the fix is and how to get it?

    <b><i><center><font color="green">Tina Zuffoletti</font id="green"></center></i></b>
  • 10-06-2004 11:12 AM In reply to

    The bug was supposed to be fixed as part of SP1, and indeed it appeared to be fixed for a while. But I, and several others have since encountered it numerous times.

    Microsoft knows that this bug is still present, but at this point they have been unable to track down repro steps, as have I.

    If you or anyone else reading, who have experienced this bug, can get exact steps to repro this bug which causes the domEventHandler block in the manifest.xsf file to be removed (i.e. erase your rule bindings), please, please post them here so we can get them to Microsoft to be able to fix this bug for good.

    For now, I have outlined ways to avoid this bug in my blog entry dated 29 June 2004:

    http://www.infopathdev.com/blog/PermaLink.aspx?guid=3d25d93a-887b-40f2-bba6-d77ed3c808d2


    Greg Collins [InfoPath MVP]
Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.