Help with Error messag when publishing - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Help with Error messag when publishing

Last post 02-18-2022 12:04 AM by Heste. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • 02-13-2022 11:58 PM

    • Heste
    • Not Ranked
    • Joined on 01-29-2018
    • Windhoek, Namibia
    • Posts 26

    Help with Error messag when publishing

    I know the answer: Infopath is no longer supported by MS. But my client still runs SP on prem 2016 with Infopath forms. I need to do some changes to their form but when I try to publish the changed form to the library, I get the attached message - i can only figure out it is something to do with Infopath. I would appreciate it if someone can please assist in what the error could be?
  • 02-14-2022 07:46 AM In reply to

    Re: Help with Error messag when publishing

    Make sure Windows and Office updates are installed on the machine you publish from - one of the updates fixed that truncated message box. You can also check the event log where you are publishing. Open event viewer, then go to Applications and Services Logs > Microsoft Office Alerts.
    Hilary Stoupa

  • 02-14-2022 10:44 PM In reply to

    • Heste
    • Not Ranked
    • Joined on 01-29-2018
    • Windhoek, Namibia
    • Posts 26

    Re: Help with Error messag when publishing

    Thank you Hillary, I know the windows are up to date, but not sure about the office version. I'll have a look and get back if there is still a problem
  • 02-16-2022 04:26 AM In reply to

    • Heste
    • Not Ranked
    • Joined on 01-29-2018
    • Windhoek, Namibia
    • Posts 26

    Re: Help with Error messag when publishing

    The problem was solved, I can now see the full error message, now I'm stuck there. I've been using same account last year when all of this was working perfectly well :-( The error says: InfoPath cannot submit the form. An error occurred while the form was being submitted. The form cannot be submitted to the following location: The site may be offline, read-only, or otherwise unavailable. Access is denied.
  • 02-16-2022 07:25 AM In reply to

    Re: Help with Error messag when publishing

    So - you can publish now, but submitting fails? I've seen this fixed with a restart before (which is a dumb suggestion, I know.... but it is one of those errors that don't make sense when you know you have access). You could also sign in to the site in Internet Explorer and select remember me (if you get that option) and / or add the site to your trusted sites in IE....
    Hilary Stoupa

  • 02-17-2022 05:36 AM In reply to

    • Heste
    • Not Ranked
    • Joined on 01-29-2018
    • Windhoek, Namibia
    • Posts 26

    Re: Help with Error messag when publishing

    No the form still did not want to submit. I ended up setting up a virtual pc with normal windows operating system (my infopath was running on a server - with desktop experience) and it worked perfectly on the normal Windows OS. Thank you for your help
  • 02-17-2022 07:46 AM In reply to

    Re: Help with Error messag when publishing

    Oh - for running InfoPath on a server: https://www.vioreliftode.com/index.php/windows-server-2016-and-sharepoint-sites-open-with-explorer-mode/ The feature activated here fixed this for a client of mine. Since you'd initially said the issue was around publishing, I thought you were having trouble publishing, not submitting the form. :)
    Hilary Stoupa

  • 02-18-2022 12:04 AM In reply to

    • Heste
    • Not Ranked
    • Joined on 01-29-2018
    • Windhoek, Namibia
    • Posts 26

    Re: Help with Error messag when publishing

    No worries, I was also under the impression is was more publishing related, not server ;-)
Page 1 of 1 (8 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.