People Picker Issues - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

People Picker Issues

Last post 07-16-2020 07:00 PM by Evanz. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 07-16-2020 04:14 PM

    • Evanz
    • Top 500 Contributor
    • Joined on 04-16-2020
    • Posts 31

    People Picker Issues

     Hi,

    I am trying to use people picker in InfoPath form library, see attached sample form I created. I don't know how to get it work and not sure what I am missing? Any help is greatly appreciated. Thanks,

  • 07-16-2020 04:22 PM In reply to

    Can you include some info on what the issue is? Maybe a screenshot or something? In what way is it not working? Is it not working in Preview or in the Browser (or both)? If it is just that the form hasn't been published and the people picker doesn't work in preview, you likely need to add a URL to the properties in the tab in the screenshot attached.
    Hilary Stoupa

  • 07-16-2020 04:36 PM In reply to

    • Evanz
    • Top 500 Contributor
    • Joined on 04-16-2020
    • Posts 31

    Hi, you're right. I think I should add a URL to the properties and publish it to SharePoint site. I just tested it out. It works perfectly. thanks so much for your quick response. Much appreciated. :-)

      

  • 07-16-2020 05:00 PM In reply to

    Great - so you know, the published form doesn't need the URL (it figures it out based on the publish location) but it does need it for it to work in preview. :)
    Hilary Stoupa

  • 07-16-2020 07:00 PM In reply to

    • Evanz
    • Top 500 Contributor
    • Joined on 04-16-2020
    • Posts 31

     Awesome. It's great to know. Thanks again for your tips. :)

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.