This weird and I need help to fix it - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

This weird and I need help to fix it

Last post 11-07-2019 03:25 PM by Hilary Stoupa. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 11-07-2019 11:48 AM

    This weird and I need help to fix it

    So I have two issues. The first one is a doozy. I have several sections with rules that display a section when the button is pushed and hides it when it isnt. Each section has a specific name and a rule that sets it to zero. Each section has a this rule applied. However, for one of the sections when i click the up arrow button it opens a completely different sections it also close the section it is supposed to. I have rebuilt the rules so many time and the behavior remains. Any suggestions how to debug this? Second issue is i have a table that has lots of rows, however i have this "hidden" row somewhere in the form that I cannot find it is adding a white space see screen shot, How can i find this hidden space when it doesn't show up in design mode? Any help as soon as possible would be appreciate. Dorinda
  • 11-07-2019 03:25 PM In reply to

    Re: This weird and I need help to fix it

    Which view and which section for the show / hide rule issue? and which section is opened / closed in error? Which view and area has the white space? Your screenshot doesn't show in the post.
    Hilary Stoupa

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.