InfoPath form People picker error on a Forms library form - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

InfoPath form People picker error on a Forms library form

Last post 01-24-2019 08:50 AM by Asabir. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 01-23-2019 06:21 AM

    • Asabir
    • Not Ranked
    • Joined on 06-28-2018
    • Posts 9

    InfoPath form People picker error on a Forms library form

    I have an info path form with multiple views, and on every view i have at least 5 people pickers. they were working fine until yesterday, but this morning when i open the form in infopath i get error on People picker fields(Controls). on the controls there is a cross sign. ALso i tried to enter a new people picker which gave me the same error. i have attached an image to what kind of error im getting. I would appreciate any help. TIA
  • 01-24-2019 07:48 AM In reply to

    Re: InfoPath form People picker error on a Forms library form

    Is this a browser form or a filler form? If it is a browser form, and if it is not on SharePoint Online, you might want to have the SharePoint admin check the ULS logs for issues. If it is SharePoint Online, you may need to open a ticket with Microsoft to find out what is happening.
    Hilary Stoupa

  • 01-24-2019 08:27 AM In reply to

    • Asabir
    • Not Ranked
    • Joined on 06-28-2018
    • Posts 9

    Re: InfoPath form People picker error on a Forms library form

    @Hiliary Thanks for you response The image is from the InfoPath Designer. WHen working in InfoPath designer all the People picker controls seem like broken links. i Have contacted SharePoint Admin to look into the issue, he did run Sp config last night but its still not Fixed.
  • 01-24-2019 08:44 AM In reply to

    Re: InfoPath form People picker error on a Forms library form

    So they look broken in design mode? Just as a data point - when I add a people picker on a new blank form, they do not look broken for me. You say the same thing happens on a new blank form? Does this repro on a different machine? What version of InfoPath designer are you using? Is it possible that machine updates have caused the issue? Do you use the published forms in browser or filler? Do they appear broken in the published form too?
    Hilary Stoupa

  • 01-24-2019 08:50 AM In reply to

    • Asabir
    • Not Ranked
    • Joined on 06-28-2018
    • Posts 9

    Re: InfoPath form People picker error on a Forms library form

    Yes they look broken in InfoPath designer, i tried creating a new list and a new form in design mode but its still that same. Its on the same machine wher i have my sharePoint and Infopath Designer 2013. i used Published form in browser. in the published form (in browser) when clicking Add new item or edit item the controls are not broken.
Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.