Workflow Failed on Start - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Workflow Failed on Start

Last post 12-13-2018 09:08 AM by Asabir. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • 12-12-2018 12:13 PM

    Workflow Failed on Start

    I have a list with a workflow that creates a new word document in a document library and fills in the template with information from the list. This workflow has been working without fail for nearly a year. I am now starting to get the following error: Status: Failed on Start Description: Workflow was cancelled by System Account. When I try to change anything within the workflow and try to publish, I get the following error: (0, 0) Activity 'ID167' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID232' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID236' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID237' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID238' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID328' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID331' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID381' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID390' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID329' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID400' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID415' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID424' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID233' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID264' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID265' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID266' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID234' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID292' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID293' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) (0, 0) Activity 'ID294' validation failed: Property "Condition" has invalid value. Condition expression is invalid. The condition expression can not be null.) Does anyone have any ideas on how to fix this?
  • 12-13-2018 05:14 AM In reply to

    • Asabir
    • Not Ranked
    • Joined on 06-28-2018
    • Posts 6

    Re: Workflow Failed on Start

    Try to delete the condition and run the workflow again.
  • 12-13-2018 08:39 AM In reply to

    Re: Workflow Failed on Start

    How/where do I find the condition?
  • 12-13-2018 09:08 AM In reply to

    • Asabir
    • Not Ranked
    • Joined on 06-28-2018
    • Posts 6

    Re: Workflow Failed on Start

    it should be in ur workflow?
Page 1 of 1 (4 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.