Date Fields Reading YYYY-MM-DD in SharePoint From Libray, but not inside Infopath Form - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Date Fields Reading YYYY-MM-DD in SharePoint From Libray, but not inside Infopath Form

Last post 11-16-2017 05:59 AM by Trapperj. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 11-16-2017 05:56 AM

    Date Fields Reading YYYY-MM-DD in SharePoint From Libray, but not inside Infopath Form

    HI Everyone

    I've experienced a strange phenomenon that i cant explain or rectify.

    I created a custom Infopath form using  Infopath Designer (see Attached)

    Inside the form are numerous date picker fields. Some are on their own, some are in repeating tables

    I published the form to a library as a content type and promoted the fields to columns during the publishing process.

    Whenever i fill out the form and submit it to the library, all of the columns that reflect data in the date fields that are inside repeating tables comes out in the format yyyy-mm-dd

     see screen shot 1

    my site regional setting are set for the UK which i thought would ensure seeing date data as dd-mm-yyyy

    It is very odd because inside the form, when you go to fill it in and pick dates, they show in the correct format dd-mm-yyyy. Some i have set to show as dd month yyyy

    see screen shot 2

     

    I am baffled. Does anybody have any  insight into what is going wrong between the form submit and its appearance in the library to cause this issue. Is it fixable? I've attached the form for you too

     

  • 11-16-2017 05:59 AM In reply to

    Re: Date Fields Reading YYYY-MM-DD in SharePoint From Libray, but not inside Infopath Form

     Still tyrig to figure out how to attached the screen shots

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.