People Picker appears to remove value - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

People Picker appears to remove value

Last post 10-16-2017 09:34 AM by Hilary Stoupa. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 10-13-2017 10:21 AM

    • SeanPRyan
    • Top 500 Contributor
      Male
    • Joined on 02-02-2012
    • Kansas City area
    • Posts 43

    People Picker appears to remove value

    A colleague and I are working on a new form that uses multiple people picker controls and we have the form tabulated. We fill out the picker and click to confirm the employee. This works fine. When moving to a different tab and then back again, the picker appears empty. Secondly, if we submit the form, the value ends up in the library view page in SP2010. If we open the form to view the contents of the form in the browser, the value still appears blank. Has anyone experienced this before? If so, has anyone repaired this? Thank you!
    Sean
  • 10-16-2017 09:25 AM In reply to

    • SeanPRyan
    • Top 500 Contributor
      Male
    • Joined on 02-02-2012
    • Kansas City area
    • Posts 43

    Re: People Picker appears to remove value

    Feeling a little silly; this is like an older question I had here: http://www.infopathdev.com/forums/p/26579/92438.aspx#92438 and the answer is the same.
    Sean
  • 10-16-2017 09:34 AM In reply to

    Re: People Picker appears to remove value

    Oooh, even the solution was yours! Don't feel silly, over the years I seem to have forgotten 1/2 of what I've learned about IP. :)
    Hilary Stoupa

Page 1 of 1 (3 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.