you can publish, but u can't submit: the site Cannot be found - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

you can publish, but u can't submit: the site Cannot be found

Last post 05-12-2017 11:20 AM by Wolfcry. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 05-12-2017 11:20 AM

    • Wolfcry
    • Not Ranked
      Male
    • Joined on 05-11-2017
    • Netherlands
    • Posts 1

    you can publish, but u can't submit: the site Cannot be found

    Scope: Infopath 2010 & Sharepoint 2013 Standard Edition,Windows 7 Enterprise,IEX Edge, library with 450 users, Form registers the purchasing strategy, additional legal and management information. Metadata is reused in Business Intelligent platform (none Sharepoint). Form is active for 4 years. A succesfull introduction of this Form in a culture resistent to any Form of change. Similair functioning forms are introduced to cover the several stages of a purchasing process, each extracting data Form a precedent Form. all templates are directly published to their own libaries.

    Issue: having found similair issues but none really covering the following error caused when I tried to submit a specific Form (yet the other forms work juist fine)

    InfoPath cannot submit the form. An error occurred while the form was being submitted. The form cannot be submitted to the following location: http://inkoop.mindef.nl/NameOfLibrary/NameOfDocument.xml The site cannot be found.

    What I have tried without finding a cause or causing a similair problem: *crosschecked the user's authorisations *crosschecked the user's profile *crosschecked the adres of the submit dataconnection *checked simiilair forms *emptied cache Infopath and IEX *Publish Form to a different but new Library *crosschecked the library settings

    What I Tried but caused a similair problem: *Create a dummy Form and submit to library with the error

    At this moment all I can conclude is that the Library is somehow broken. The only way to resolve is to create a new Library republish the template but as a contenttype, add tot the library. migratie all excisting forms to the new library and reconnect the files to the template.

    My question: there must be an easier to repair the library :) than the scenario above. anyone having experienced exact in how to repair the Library? Or did I overlook something somewhere.
    Filed under:
Page 1 of 1 (1 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.