Upgrade version of Qrules and SharePoint - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Upgrade version of Qrules and SharePoint

Last post 11-30-2016 04:07 PM by Hilary Stoupa. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • 11-22-2016 04:28 PM

    Upgrade version of Qrules and SharePoint

    Hi,

    Good day. We would like to seek some advice on our scenario, we had upgraded our Qrules product from version 4.xxx to 7.2. We are also in the process of migration to SharePoint 2016. Is there a process to properly upgrade the forms and Qrules so that existing form will work on SharePoint 2016. For example, we have a form injected using the 4.xxx version of  Qrules and the Infopath version is 2010. How about the mapping created on the older version? Thank you in advance.

  • 11-29-2016 09:58 AM In reply to

    Re: Upgrade version of Qrules and SharePoint

     Are these browser or filler forms? Your mapping (if this is for SubmitToSharePointList) should still work, even if you inject with 7.2 (we worked hard to make sure we kept backwards compatibility). As always, save a copy of your form and test your changes often. :)

    Hilary Stoupa

  • 11-30-2016 03:43 PM In reply to

    Re: Upgrade version of Qrules and SharePoint

    Hi Hilary,

    All forms are browser-enabled forms. If I have a mapping file created in version 4.2 and want to add additional column to that mapping using the version 7.xxx, should I re-inject the form with the 7.xxx version? Thanks

     

    Regards,

    Rommel

  • 11-30-2016 04:07 PM In reply to

    Re: Upgrade version of Qrules and SharePoint

    If you are using the mapping tool installed with a later version, you should also use the later version of qRules, yes.
    Hilary Stoupa

Page 1 of 1 (4 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.