Error using SubmitToSharePointList - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Error using SubmitToSharePointList

Last post 08-17-2016 07:43 AM by Hilary Stoupa. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 08-17-2016 02:39 AM

    Error using SubmitToSharePointList

    Hi  

    I am using SharePoint 2010.

    I have created a new form, for admin deploy.

    I have injected q-rules with  the following Options -  2010,  Browser, Admin Deploy.

    When I try and use the SubmitToSharePointList command I get an error

     Action: SubmitToSharePointList. Arguments:   submit: ShPListSubmit
      mappingName: LabourHRisk
    . Details: Could not load file or assembly 'Microsoft.SharePoint, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' or one of its dependencies. The system cannot find the file specified.. Stack:    at Qdabra.Tools.RulesLibrary.SubmitToSharePointList.Execute()
       at Qdabra.Tools.RulesLibrary.CommandStarter.Run()
       at Qdabra.Tools.RulesLibrary.Commands.RunCommand(Commands command)
       at Qdabra.Tools.RulesLibrary.Commands.ExecuteCommand()

     I have looked at other posts with this error - but I haven't been able to fix the issue.

    Thank you. 

     

  • 08-17-2016 07:43 AM In reply to

    Re: Error using SubmitToSharePointList

    Hey, Catharine, how are you? If you aren't using any commands that require the Admin option (there are very few) just use the sandbox injection option (even if admin deploying the form). Can you try that?
    Hilary Stoupa

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.