Submitting new InfoPath and State Service problem - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Submitting new InfoPath and State Service problem

Last post 03-07-2016 03:08 AM by dobrivoje. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 03-07-2016 03:08 AM

    Submitting new InfoPath and State Service problem

    Hi everyone, I am currently migrating client's farm from 2010 to 2013 mostly using Export/Import-SPWeb, Restoring databases and some of things are copied using 3rd party tool (Sharegate). Form is using REST to query some document in library on same SP Web. Since i am aware that InfoPath is not working with Claims i created Secure Store application and did all steps you can find on internet to resolve this problem. After setting up Secure Store application i can edit current forms but i am unable to create new one. When i try to submit new form, when i move from field which is using REST query, whole form first reset all fields and on second attempt i get this error: What i tried also: - Delete and recreate State Service application. - Delete and recreate Secure Store application. - Instead of using REST .svc we tried using REST API (In both cases when i manually copy REST query to browser it works) - Disabled Loopbackcheck on server - Exported Self-Signer ROOT CA which farm is using to sign services and imported it in Trusted Root Authorities on server. - Checked permissions ("Browse Directories" and "Use Remote Interfaces") - Disabled anonymous on IIS - Checked available space on SQL Server - Entered IP address of server and web application to host file (without this Visual Studio could not connect to farm to publish solution) None of this resolves my problem. Fiddler also don't show anything suspicious. Thanks in advance, Regards.
Page 1 of 1 (1 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.