Qdabra InfoPath to SharePoint List Tool - New SP List not visible - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Qdabra InfoPath to SharePoint List Tool - New SP List not visible

Last post 04-01-2014 07:32 AM by RajInfoDev. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 03-28-2014 08:44 AM

    Qdabra InfoPath to SharePoint List Tool - New SP List not visible

    Hi,

    I have been using the Qdabra InfoPath to SharePoint List Tool to map form data to multiple lists and haven't had any problems with it so far.

    But today after I created a new SP list in the same location, the new list doesn't show up in the "SharePoint List" dropdown under "Mapping Definition".

    Can someone please help? Did I miss a step? Thanks in advance.

  • 03-31-2014 08:00 PM In reply to

    Re: Qdabra InfoPath to SharePoint List Tool - New SP List not visible

    Hi Raj,

    I'm sorry to hear about the issue you are encountering. Have you tried reconnecting the SharePoint List Tool? Sometimes a  quick system reboot also helps, or if not, you may want to try re-installing the tool (you can do this by dragging the SharePoint List Tool onto the form installer and select "No" in order to un-install, then re-install). Please let us know if this helps resolve the issue.

    Regards,

    Don Stephen Lambatin / Support Engineer
    Qdabra Software
  • 04-01-2014 07:32 AM In reply to

    Re: Qdabra InfoPath to SharePoint List Tool - New SP List not visible

    Thanks Don. Reboot worked.

Page 1 of 1 (3 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.