PLEASE HELP!! Can't open form in design mode! - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

PLEASE HELP!! Can't open form in design mode!

Last post 02-01-2012 11:13 AM by kmburow. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 02-01-2012 09:25 AM

    PLEASE HELP!! Can't open form in design mode!

    Could someone please help me?  I created a form that is almost finished.  But when I tried to open it today in Design Mode, I received the error message "InfoPath has encountered an error.  The operation failed." 

    I am completely new to InfoPath.  My organization doesn't use it and I was hoping to use this project as a stepping stone to bigger things.  I can't afford to lose any more time on it.  I am desperate to get it delivered.  I am going to try and rebuild from the xml schema but would be forever grateful if someone can find my error.  I have attached the .xsn file. 

    Thanks!

  • 02-01-2012 09:51 AM In reply to

    Re: PLEASE HELP!! Can't open form in design mode!

    Do you know what you changed the last time you worked on it? Any new data connections? things like that.

  • 02-01-2012 10:03 AM In reply to

    Re: PLEASE HELP!! Can't open form in design mode!

    The last thing I was working on was trying to create a function which would populate a control in a repeating table (my:item) based on the value of the DDL (my:category).  I haven't done anything with the data connection since I set up a secondary connection.  That was a while ago. 

    I am pretty clueless with this software, so I may not know if I had done something to trigger it.   

     

  • 02-01-2012 10:19 AM In reply to

    Re: PLEASE HELP!! Can't open form in design mode!

    I have no idea how it happened but there were some bad characters inside the manifest.xsf file. This file is auto generated, so unless you went in there and added these I am not sure how it happened to be honest lol. The characters were embedded into Xpath references (for future references if this happens again).

    I attached the fixed template.

  • 02-01-2012 11:13 AM In reply to

    Re: PLEASE HELP!! Can't open form in design mode!

    THANK YOU, LOCKDOWN!!!!

    You saved me from having to pull an all-nighter.  If you ever have a question for a CPA, please feel free to ask me directly. 

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.