When Emailing, the Form is Always in the Body of the Message - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

When Emailing, the Form is Always in the Body of the Message

Last post 05-18-2011 09:27 AM by Nate@GLRM. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 05-13-2011 02:47 PM

    When Emailing, the Form is Always in the Body of the Message

    I have a form that I'm submitting via an Email data connection and the entire form is coming through in the body of the email message along with the .xsn attachment.  I want the form to be attached to my email, but I only want a short description in the body of the message.  I've spent a couple hours changing different settings to no avail.   Can anyone help me figure out how to send the form as an attachment and not include it in the body of the message?  The security level of my form is set to Restricted and the data connection is set to send the attachment only.

  • 05-18-2011 09:27 AM In reply to

    Re: When Emailing, the Form is Always in the Body of the Message

    No one knows how to submit a form as an email attachment with nothing in the body?

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.