Error on Trying to Open InfoPath Form Web Part - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Error on Trying to Open InfoPath Form Web Part

Last post 03-29-2011 09:47 PM by wmholt. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 03-29-2011 09:47 PM

    Error on Trying to Open InfoPath Form Web Part

    Hi,

    I have form services completely enabled on my SP2010 farm.  I am using InfoPath 2010, and developed a browser-enabled form and published it.

    When I add an InfoPath form web part to a new page, I find that if I click on "Open Tool Pane", or select "Edit Web Part", I receive an error.  The error message says, "An unexpected error has occurred", and gives a correlation ID that is different every time I I get the error.  When I checked the correlation ID of the error message, it is not showing up in the ULS logs, so I don't know where things are breaking down.

    The only difference between this and my test environment, where everything worked, is that the production environment also has an Extranet enabled through SharePoint Solution's External Collaboration Manager.

    I have checked to make sure that InfoPath has all the permissions it needs on the production farm, but I still get the error. 

    Am I right in thinking that this is a permissions issue?  It's not related to a specific form as I have never gotten that far.  The error comes when I try to edit the web part or click on "Open the Tool Pane", so I never even get to select the form.

    Any ideas or recommendations would be appreciated.

    Thanks,

    William H. 

     

     

     

Page 1 of 1 (1 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.