Formating text (maybe most basic question ever asked here) - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Formating text (maybe most basic question ever asked here)

Last post 08-12-2010 07:10 AM by blueben. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 08-12-2010 06:46 AM

    Formating text (maybe most basic question ever asked here)

    Hi,

    So i've been using Infopath for a few months now, mainly just experimenting with different functions and creating a few test forms. I just stepped up to creating an actual form for use to the business and, up to now, have been quite successful in achieving my objectives.

     However i'm now having some really basic problems with formating the font on my form! Somehow (I have no idea how) I've changed the style of all the labels on the form so that they are white! Obviously this isn't good. When I go to change them back it won't let me. I select 'black' in the font taskbar however it doesn't change it. If I select 'bold' or change the size then the font does appear correct, however when I then move back to the original font type it goes white again!!

     Please help as this is driving me crazy and wasting a lot of time I should be spending designing complicated submit processes (hopefully) : - )

     

    Edit: When I preview the form the labels do display correctly!

  • 08-12-2010 06:53 AM In reply to

    Re: Formating text (maybe most basic question ever asked here)

    u might have selected white color in "header and footer" tab for labels. Check that...
    Vishal Srivastava
    Senior Software Engineer
    SDG Software Pvt Ltd
  • 08-12-2010 07:10 AM In reply to

    Re: Formating text (maybe most basic question ever asked here)

    It's ok, I closed the document down and then reopened and the text now appears.

    Obviously some sort of glitch.

Page 1 of 1 (3 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.