IE8 cannot open .xml file - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

IE8 cannot open .xml file

Last post 11-23-2010 06:37 AM by lingyu_xie. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 05-20-2010 06:35 AM

    IE8 cannot open .xml file

    Hi everybody,

    I work with Infopath 2007 documents in a Sharepoint library (MOSS 2007, Windows Server 2003). The Sharepoint site is configured with SSL.

    I can open my infopath documents in IE6 and IE7 without any problem.

    In IE8, i have the following error message : Infopath cannot open the following file : https://Servername/Lib/2.xml.

    Has anybody already encountered this problem ?

    Thanks for your help

  • 11-01-2010 06:41 AM In reply to

    Re: IE8 cannot open .xml file

     I am running into the same issue, did you find the solution?

  • 11-02-2010 03:59 AM In reply to

    Re: IE8 cannot open .xml file

    Hi, this poblem isn't very easy. 

    I have some question:

    • Do you have a self signed certificate? (IE 8 may not allew this).
    • Do you have the same problem with office documents in an other library?
    • If you change your browser security zone to full trust, have you got the same error?

    First of all, I think you can try to clear your InfoPath cache. 

     

     

    RĂ©mi MATAYRON / MVP InfoPath
    Visit my blog : Infopath Blog
  • 11-03-2010 01:01 AM In reply to

    Re: IE8 cannot open .xml file

    Hi, I succeeded solving this problem after a long search.

    Firstly, I tried to clear the Infopath cache without success, then I tried also to change the browser security without success either. I also installed differents patch downloaded on the microsoft site.

    Finally, this is the solution that solved my problem.

    On the client computer, I executed this procedure : 

    1. Install KB979376 (not necessary if KB979441 is already installed)

    2. Do a backup of the registry

    3. In the registry, open the key : HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Internet\Server Cache

    4. Delete all the entries from the sharepoint server in Server Cache

    5. Modify the access rights, so that the key Server Cache will be in read only for the users.

     

     

  • 11-23-2010 06:37 AM In reply to

    Re: IE8 cannot open .xml file

     Sorry for the late response, I have successfully resolved this issue by following your above mentioned solution. Thanks a lot!!!

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.