problem in submitting the from - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

problem in submitting the from

Last post 01-15-2010 05:14 AM by vikas_chess. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 01-14-2010 06:37 AM

    problem in submitting the from

    hi,

    we are using the sharepoint 2003 so I follwed the document specified by qdabra  to publish to share point.

    with dbxl Im able to submit the form and the data is saving into databse and form is publishing. with share point library when i fill out the form and submitted, it displaying the document submitted successfully but data is not saving into database and form is not publishing.

    please can any one help in this issue.

    Thank you.

  • 01-14-2010 08:06 AM In reply to

    Re: problem in submitting the from

    Hi Vikas,

    Just to confirm, we are talking about this document, right? And the issue you are describing would be in step 7-e-ii, correct?

    Most commonly the issues come from step 2 or step 6. We can verify step 6 by checking a screenshot of the Sharepoint tab in your document type. Can you please attach that?

    For step 2, we can verify by checking the xml data connection in your form. Are you able to attach your form or does it contain sensitive data?

    The forum only allows you one attachment per reply (via the Options tab) so you'll have to post multiple replies in order to include multiple attachments.

    Thanks.

    Ernesto Machado
    Qdabra® Software/ InfoPathDev.com
    The InfoPath Experts – Streamline data gathering to turn process into knowledge.™


  • 01-15-2010 01:56 AM In reply to

    Re: problem in submitting the from

    hi ErnestoM,

    Thank you.Actually the problem is I installed DBXL and sharepoint in one server,i created sharepoint mapping in dbxl.

    when im submitting the form from server where i installed dbxl form is sucessfully submitted from both sharepoint and dbxl.

    but when i open sharepoint library form the client and submit the form it is displaying the error message "InfoPath either cannot connect to the data source or the service has timed out".

    the clent and server are in different domain.

    for your reference Im attaching the screen shot.


  • 01-15-2010 04:56 AM In reply to

    Re: problem in submitting the from

    Based on this previous conversation, I thought you were going to begin using machines in the same domain.

    Ernesto Machado
    Qdabra® Software/ InfoPathDev.com
    The InfoPath Experts – Streamline data gathering to turn process into knowledge.™


  • 01-15-2010 05:14 AM In reply to

    Re: problem in submitting the from

    hi,

    It will take time to brig it to the same domain,is that error is because of cross domain.

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.