An error message in infopath - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

An error message in infopath

Last post 11-02-2004 04:05 PM by Greg Collins. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • 10-30-2004 01:22 PM

    • tom
    • Not Ranked
    • Joined on 10-25-2004
    • Germany
    • Posts 9

    An error message in infopath

    Hi,
    no time without a question from me (it's good to learn English for me :-) )
    I wanted to publish an infopath form on my computer at a shared local drive for a test.
    Now I get a strange error message, I don't understand.

    I try to translate the message:

    runtime error
    the automation server can not create the object
    file: script.js


    The script I use is only to write automatically the current username into a text box.

    Can you help me with this error message?

    best regards
    Tom



  • 10-30-2004 04:34 PM In reply to

    Re: An error message in infopath

    What line of code in your script is causing this error?

    Greg Collins [InfoPath MVP]
  • 10-31-2004 01:29 AM In reply to

    • tom
    • Not Ranked
    • Joined on 10-25-2004
    • Germany
    • Posts 9

    Re: An error message in infopath

    Hi Greg,
    line 25

    This is line 25:
    var objNetwork = new ActiveXObject("WScript.network");


    best gregards
    Tom
  • 11-01-2004 09:10 AM In reply to

    Re: An error message in infopath

    Tom,

    I can reproduce this error if I set the form security to Restricted. If you have your security set to Auto or Domain, then the problem may be with your Internet Explorer settings.

    ActiveX controls cannot be used with Restricted security forms.

    Greg Collins [InfoPath MVP]
  • 11-02-2004 04:02 AM In reply to

    • tom
    • Not Ranked
    • Joined on 10-25-2004
    • Germany
    • Posts 9

    Re: An error message in infopath

    Hi Greg,
    thanx for your answer:-)
    Now I haves testd it at work in a domain, then it's OK.
    At home I'm not testing in a domain, I'm working local (workgroup)
    The settings are similar.
    I don't understand, why the results are different.

    best regards
    Tom
  • 11-02-2004 04:05 PM In reply to

    Re: An error message in infopath

    A workgroup is very different than a domain.

    Greg Collins [InfoPath MVP]
Page 1 of 1 (6 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.