QRules 1.7 upgrade Issue - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

QRules 1.7 upgrade Issue

Last post 08-10-2009 08:05 AM by Hilary Stoupa. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 08-07-2009 05:11 PM

    QRules 1.7 upgrade Issue

    Going through the documentation it states you will need to edit the commands to reflect the changes of 1.7.Currently I am only using the SaveToSharePoint command, and I don’t see any differences in the Command for this. However after injecting the 1.7 to my form it now will not Save to a SharePoint Library.. Have I missed a step in the upgrade path from 1.6 to 1.7 that would have caused this issue? Thanks, Doug

     

  • 08-07-2009 07:08 PM In reply to

    Re: QRules 1.7 upgrade Issue

    Hi --

    The commands look the same to me, too. Can you try a different command, just to make sure everything is installed correctly? GenerateGuid is an easy one to try -- drag the data source from the QdabraRules to your form someplace, preview, and type GenerateGuid /format=N  into the Command field. Tab out and see if you get a Guid in your results field....

    Hilary Stoupa

  • 08-09-2009 06:46 AM In reply to

    Re: QRules 1.7 upgrade Issue

    I believe I have located the issue but I am unsure how to resolve it.

    After trying the test you recommended I noticed the following:
    It appears that under the Data Source Task Pane there is no QRules Data Source within the drop down, but under Tools, Data Connections it shows that its present. When I created a new blank form and injected QRules the Data Source Task Pane did show the QRules Secondary source under the drop down.
    So I must assume that 1.7 did not inject correctly into my form after trying a second time it still didn’t reflect the changes.

    Doug
  • 08-09-2009 06:59 AM In reply to

    Re: QRules 1.7 upgrade Issue

    Ok here is a follow-up....I went ahead and removed the QRules Data source under the Tools Menu and reinjected my form. Now under the Data Source Task Pane I now have Qrules as a Secondary source.

    I dragged the Version and Command to the form and previewed it. The Version is showing 1.7 and when typing in the GenerateGuid /format=N I still get nothing except for what I have typed into the box.
    Any Ideas?

     

  • 08-10-2009 08:05 AM In reply to

    Re: QRules 1.7 upgrade Issue

    Can you reply and attach your form template to the reply? Under the Options tab you can attach a file. If it is something you'd rather not post publically, send me a PM and I'll get you my email address.

    Hilary Stoupa

Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.