Field won't default to 0 - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Field won't default to 0

Last post 03-05-2009 06:16 PM by Shiva. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 03-05-2009 12:01 PM

    • clawrence
    • Top 500 Contributor
    • Joined on 11-07-2008
    • Birmingham, AL
    • Posts 36

    Field won't default to 0

    I'm working on a form that is connected to a SQL database.  The field I'm working with is not a required, and can accept null.

    When I pull the record information into my form, I then want to set this field to 0.00.  I've tried setting the control in InfoPath to 0, and that didn't work.  I've also tried setting a rule so that when the form is opened, it sets the field to zero.  That's not working, either.  Upon submit, the field remains null.

    Does anybody know another way to do this?

  • 03-05-2009 06:16 PM In reply to

    • Shiva
    • Top 25 Contributor
    • Joined on 04-15-2005
    • India
    • Posts 694

    Re: Field won't default to 0


    Can you check once your rule is setting to that field value or not any other? You have to run this rule after executing the data base retrieve query otherwise again that set back from ‘0' to null.

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.