Browse by Tags - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Browse by Tags

  • Send Form Data to Email Attachment Name missing

    I have an infopath 2013 form on SharePoint 2013 server as a Contact Us form. The user will select a Topic, and will add an attachment. The Form data is added to the SharePoint List, and is sending the email. However, in the body of the email the filename is missing and there is no link to get the attachment...
    Posted to General (Forum) by cbayne7 on 09-22-2021
  • Email Notifications from SharePoint List

    Hi, I have searched the site but have not been able to find a clear solution to what I am looking for. Please bare with me here, I am fairly new to InfoPath as well. I created an InfoPath form to be used in place of a SharePoint List library form. In the InfoPath form I setup to generate an email...
    Posted to General (Forum) by dee_gee on 10-03-2018
  • InfoPath 2013 envelope object issue with Outlook 2016

    Hi, I've seen a couple posts regarding the compatibility issues with switching views from for to an email view and not displaying the envelope fields to add\remove recipients, edit subject and sending the email. All my eggs are in one basket with this application and I've been hopeful seeing...
    Posted to General (Forum) by The Noob on 01-11-2018
  • InfoPath 2013 - Text field (multi-line) does not work break when displayed in Email

    On opening a submitted InfoPath 2013 form via its SharePoint Form Library, a form displays as designed (correct formatting etc), whether fully or partially populated. However, when viewed via email (Outlook 2010)*, the formatting is broken because populated multi-line text field's do not word break...
    Posted to General (Forum) by Steve_W on 09-06-2016
  • Form not opening in design mode InfoPath 2010

    I designed a form a wjile ago for tracking jobs within my workplace. This was created using Infopath 2003 and published to MOSS 2007. We have now upgraded to Office 2010 and I wish to make some changes to the form to take advantage of the increased functionality and features that 2010 offers. Unfortunately...
    Posted to General (Forum) by laffs on 03-17-2016
  • InfoPath won't send emails because Outlook 2013 is not the default

    Hi all! New here - very desperate to get some help before the 1st of Feb as the form I created is going to be rolled out to thousands of staff at my office - just want to ensure everything will go on smoothly. So I created a form from InfoPath 2013 which is programmed to submit to a Share Point site...
    Posted to General (Forum) by Trish on 01-27-2016
Page 1 of 1 (6 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.