Browse by Tags - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Browse by Tags

  • Rest call in infopath 2013 An error occurred querying a data source.

    Hi All, I have a sharepoint list with around 2000 records( lets say list A), I have to check whether the data entered in the new item for LIST A already exists in the same list (List A). the normal data connection to the list takes a lot of time to load. So I wrote a simple REST call just to get the...
    Posted to Data Connections (Forum) by sb_infodev on 10-13-2021
  • Add rows to repeating table in InfoPath 2010

    In InfoPath 2010 I can successfully pull and filter data from an excel REST connection into my main repeating table. However, I have to edit the Default Values and add the number of rows I think I'll need which in some cases can be 300+. Obviously it is not practical to add this amount of new rows...
    Posted to InfoPath 2010 (Forum) by TOE_CHEESE on 11-14-2017
  • InfoPath 2013 form with REST call gives error when published to SharePoint 2013

    HI All, I am facing an issue related to InfoPath 2013 form with REST call gives error when published to SharePoint 2013. I have migrated one list from sharepoint 2010 to sharepoint 2013 site. When I add any data connection related to web service ; the info path form does not read it in browser. The list...
    Posted to SharePoint Integration (Forum) by riyagupta on 06-29-2016
  • Infopath 2010

    I am working on an InfoPath form (For the first time) with this form I am able to do the following I am able to do validation to against a SQL database to see if an address is in the database (if it is) I display a message " Already Exist" If it does not exist - I do a rest call - Now here...
    Posted to Newbie Questions (Forum) by cab411 on 05-11-2016
  • REST and edting infopath web forms

    Hi all I have a form that use REST services, webforms and Sharepoint lists. When a user opens a new web form they type in an id number, this is looked up by the rest service and it a result is found if populates fields in the form. The user then clicks submit and the data is saved to a Sharepoint List...
    Posted to Data Connections (Forum) by danbuntu on 02-29-2016
  • Re: Sorting multiple columns

    I would suggest using a REST data connection to query your list. With REST you can specify sort order on multiple columns. Here's a quick video that will help you get started with REST queries: http://channel9.msdn.com/Blogs/donovanf/InfoPath-2010-and-Creating-a-Form-that-Consumes-a-REST-enabled...
    Posted to Newbie Questions (Forum) by JenniferLindsay on 08-03-2014
  • Re: REST query works in IE, but fails in Infopath

    Hi! No I'm not. I think I missed that part of the non-existant instruction class I got offered by the company! ;) I've seen some blogs and posts about doing this, but I have found it very confusing to follow what the concat does, and how it should be constructed to get what I want. I kinda need...
    Posted to Web Services (Forum) by Unatco99 on 11-14-2013
  • REST query works in IE, but fails in Infopath

    Looking around the web I stumbled on this forum and you guys seem to know your stuff as well as being active in your forums, so I thought I'd join and ask this probably simple question, so first of all Hi! I'm very new to Infopath and Sharepoint and I've been tasked with creating a form for...
    Posted to Web Services (Forum) by Unatco99 on 11-14-2013
  • Inserting dynamic value into REST URL - contains ""

    Hi - I have a data source I would like to filter with a simple search box. By pressing a 'search' button I want to insert the value in the search box into the rest URL and query the data source so only the searched results appear in the dropdown box. The problem I am having is determining where...
    Posted to Web Services (Forum) by jbrandenburg on 09-24-2013
  • Connecting to secondary data source(list) using Rest - Problems Connecting

    I've set up a test sub site in SharePoint 2010 to get familiar with the Rest web data service. I'm having problems right out of the box when trying to create a secondary data connection to a list. I select the Rest webservice option, enter the following url: http://servername/site/subsite/subsite2...
    Posted to Web Services (Forum) by Ghoztrider on 09-17-2013
Page 1 of 2 (17 items) 1 2 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.