Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 5 (41 items) 1 2 3 4 5 Next >
  • Re: Unspecified Error when submitting

    I am not sure if this matters but I am publishing the form to MOSS 2007 as a content type.  
    Posted to SQL Database Integration (Forum) by geoffc on 01-22-2010
  • Re: Unspecified Error when submitting

    Hilary, I really appreciate the offer (as well as all of your advice), however, I am sure I cannot post the template and xml forms due to their sensitive nature. I was however able to replicate the issue with the simple template I created so it does not look like this scenario is specific to my one template. I connected the template to my ...
    Posted to SQL Database Integration (Forum) by geoffc on 01-22-2010
  • Re: Unspecified Error when submitting

    Yes, the form is set to upgrade automatically, however, I think that is my problem. The form has the new field listed in the <dfs:queryFields> and <dfs:dataFields>, but it is missing the string below. I am guessing this is because the form data had already been submitted to the database prior to the upgrade with the new ...
    Posted to SQL Database Integration (Forum) by geoffc on 01-20-2010
  • Re: Unspecified Error when submitting

    Well, after doing a lot of squinting at XML, I was finally able to find the culprit. A column was added to one of the tables after my form had already submitted to the database. The form template was updated to reflect this new column, however, on the form that had been submitted, the following line was missing for the new ...
    Posted to SQL Database Integration (Forum) by geoffc on 01-19-2010
  • Re: Unspecified Error when submitting

    Hi Hilary, Yes, I was able to create a simple template that just submits to that one table and it worked flawlessly. The trigger was working as expected as well. I am still experiencing this same problem and am unable to submit any changes to this one table. I tried it on different machines and still have the same result.
    Posted to SQL Database Integration (Forum) by geoffc on 01-19-2010
  • Re: Unspecified Error when submitting

    Just tried disabling the trigger on the table and it still has the same unspecified error. Any update to all the other tables works fine though. I am just completely lost with this now.
    Posted to SQL Database Integration (Forum) by geoffc on 01-11-2010
  • Re: Unspecified Error when submitting

    So I just looked at the XML in notepad and I noticed that the table and its values are listed twice. Once at the top and once at the bottom. The values at the top reflect the changes that I made, whereas the values on the bottom reflect the values before the changes. Is this normal??
    Posted to SQL Database Integration (Forum) by geoffc on 01-08-2010
  • Re: Unspecified Error when submitting

    There are a total of 8 tables, but I confined the issue to just one of them by attempting to update the values in all of the tables. The only thing special about this one table is that there is a database trigger in SQL that copies the existing row of data when an update is made and inputs it back into the table. I did an ...
    Posted to SQL Database Integration (Forum) by geoffc on 01-08-2010
  • Unspecified Error when submitting

    Hello All, I am getting this error when I am trying to make an update to a value on my form which is connected to SQL. As you can see, it isn't very helpful. Is there anything specific this error is related to? InfoPath cannot submit the form. An error occurred while the form was being submitted. Unspecified error
    Posted to SQL Database Integration (Forum) by geoffc on 01-06-2010
  • Saving using custom code -- error

    Every now and then when I go to save my form, I will get an error saying something to the extent of "an error was found while saving, this form cannot be saved." Other times the form will save perfectly. I added code to the save event to check for certain things and I am wondering if that is causing the problem. Can someone please ...
    Posted to Code (Forum) by geoffc on 05-13-2009
Page 1 of 5 (41 items) 1 2 3 4 5 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.