Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 4 (35 items) 1 2 3 4 Next >
  • Visual Studio 2010 Project Template

    I realize that Microsoft states that InfoPath 2010 templates are not supported in VS 2010.   The question I have is:  Does any one know if this is a permanent and go forward position or if there will be some future version that will support IP templates? Thanks!
    Posted to InfoPath 2010 (Forum) by blackhawk on 03-23-2011
  • Re: Default Parameters for Secondary DSes now gone in 2010?

    Ah ha!   I found something very interesting.... When you open a new form template as "Blank" (Compatibility = "Web Browser Form") you get the two prompts as you normally get in IP2007, but when you open in "InfoPath Filler Form" (Compatibility="InfoPath Filler Form") it no longer works! So, ...
    Posted to InfoPath 2010 (Forum) by blackhawk on 09-27-2010
  • Re: Default Parameters for Secondary DSes now gone in 2010?

    I do agree that having two screens was kind of odd in 2007, I would have just combined it into one.   Usually, though I will agree not in all cases, the parameters you use to generate the XSD are the same ones that you would use as your initial parameters, so just make one dialog, but keep the defaults that were specified when ...
    Posted to InfoPath 2010 (Forum) by blackhawk on 09-26-2010
  • Re: Default Parameters for Secondary DSes now gone in 2010?

    I created a web service in Visual Studio that has only one method in it and accepts two parameters, one string and one integer.   When I set up the connection in IP, I get only one screen to enter parameters, whereas in IP 2007, I would get two.  When the form is started, it tries to query the web services method, but gets an ...
    Posted to InfoPath 2010 (Forum) by blackhawk on 09-25-2010
  • Default Parameters for Secondary DSes now gone in 2010?

    It appears that InfoPath 2010 no longer allows you to set the default parameter values for secondary WebService data sources before they are automatically called during the form startup. When you set up a secondary data source to a standard web service call that takes parameters, you get prompted for the sample values.  However, when you run ...
    Posted to InfoPath 2010 (Forum) by blackhawk on 09-24-2010
  • Re: Query Fields No Longer Prompted For?

    This (and some other so-called "new features") really bugs me about IP 2010.   While I do realize that you can create the rules like you mentioned, it is stupid because what is the point of the automatic load of a data source if you can't specify what the parameters are when it does it? Even if they thought, as you say, ...
    Posted to Web Services (Forum) by blackhawk on 07-27-2010
  • Query Fields No Longer Prompted For?

    This might be something for the 2010 forum, but wasn't sure. Normally when you access a web service via a secondary data source, you get two prompts.   One prompt is for you to enter the sample data (if an unknown structure is returned) and another prompt is for the default values to send. It seems in InfoPath 2010, you only get ...
    Posted to Web Services (Forum) by blackhawk on 07-26-2010
  • Re: Getting structure of a repeating table

    Sorry for the long delay in responding...but that worked most excellently.   I didn't even think about that until you brough it up.   Kind of one of those DOH! moments.   Thank you!!
    Posted to Code (Forum) by blackhawk on 07-21-2010
  • Getting structure of a repeating table

    Is there a way to get the structure of a repeating group element programmatically in IP2003? Here is what I am trying to do: I have a secondary (or sometimes a primary) data source driven by a web service.   There are times when the web service returns no data due to the input parameters, however I need to be able to add a ...
    Posted to Code (Forum) by blackhawk on 07-16-2010
  • Web Service consumption changed?

    I have a web service that I created which works fine in InfoPath 2007, visual studio and a number of other clients.  But with InfoPath 2010, I am getting unspecified errors when trying to add the web service as a data source.   I can get to the first screen where you enter the method parameters, but then it dies. Does anyone know ...
    Posted to InfoPath 2010 (Forum) by blackhawk on 07-13-2010
Page 1 of 4 (35 items) 1 2 3 4 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.