Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 1 (9 items)
  • Reuse template

    Can I reuse the form to connect to another sharepoint list and keep the fields in the form? Or do the fields need to be redone. The fields are the same for the other list. Thank you.
    Posted to Newbie Questions (Forum) by Toni212 on 07-24-2020
  • Re: arrows up or down

    Thank you so much again!
    Posted to Code (Forum) by Toni212 on 06-30-2020
  • arrows up or down

    I have a number field and if the number is greater than zero the form needs to show an up arrow. If less than zero, a down arrow. What is the best way to do this?
    Posted to Code (Forum) by Toni212 on 06-30-2020
  • Re: concat

    YOU ARE A WIZARD! I didn't know about the calculated value. Thank you SO MUCH!
    Posted to General (Forum) by Toni212 on 06-26-2020
  • Re: concat

    I attached the template. Trying to concat the BU field with a colon. I would really love to concat the BU Vision field with the BU so I can just put one field on the form so it would look like this: * [BU]: [BU Vision] Thank you so much for your help!
    Posted to General (Forum) by Toni212 on 06-26-2020
  • Re: concat

    yesterday it was working but today it's not. Am I supposed to concat on the query fields or the data fields? And what does "refresh value when formula is calculated" do because when I check it that's when I get the error. I'm just trying to display data - not a form for editing.
    Posted to General (Forum) by Toni212 on 06-26-2020
  • Re: concat

    omg I just found out what I was doing wrong. I was using the data fields not the query fields. Using the query fields lets me check "refresh..." and not get the error. So sorry but I was confused about query fields and data fields. Now I get it.
    Posted to General (Forum) by Toni212 on 06-25-2020
  • Re: concat

    Thank you for your reply. I did that but it doesn't work. If I check "Refresh value when formula is recalculated" I get a prompt in Sharepoint that I can just click OK but the concat doesn't show.
    Posted to General (Forum) by Toni212 on 06-25-2020
  • concat

    I've tried to concat a field to add a colon after the field like this: ": " but it doesn't work. This is what I have: concat(field, ": ") Is there something I'm missing?
    Posted to General (Forum) by Toni212 on 06-25-2020
Page 1 of 1 (9 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.