Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 1 (7 items)
  • Re: Cannot paste text into form in IE

    Hi Hilary, it seems i cannot attach 2 pictures on the same post, i have attached the second screenshot in this post, this is in Firefox.
    Posted to General (Forum) by infopathIce on 04-02-2020
  • Re: Cannot paste text into form in IE

     Hi Hilary, i don't see any errors in the console, but i have attached screenshots of the HTML area of the rich text box in IE and in Firefox for you to compare. I'm sorry if that doesn't help, i'm not too familiar with coding. This is published to a SP 2013 server, but it is in our test environment, not in the production ...
    Posted to General (Forum) by infopathIce on 04-02-2020
  • Re: Cannot paste text into form in IE

    Hi Hilary, yup i am able to paste in plain text boxes in IE, but nothing gets pasted in rich text boxes and i have 2 of them in my form. Yes, i can format text in the control in Chrome and Firefox.
    Posted to General (Forum) by infopathIce on 04-02-2020
  • Re: Cannot paste text into form in IE

     Hi Hilary, the Compatibility View Settings for my IE has a check mark on "Display intranet sites in Compatibility View", and under the "Websites you've added to Compatibility View:" has the something.ca which is a part my SharePoint URL.
    Posted to General (Forum) by infopathIce on 04-02-2020
  • Cannot paste text into form in IE

    Hi there, In the form that i created in InfoPath 2013, i have a rich text box. The issue is that i cannot paste any text that i copied into that rich text box. I tried using ctrl+v as well as right click on Paste in the box, when i do that, i see the blue circle that would blink for half a second, and nothing gets pasted, the rich text box just ...
    Posted to General (Forum) by infopathIce on 04-01-2020
  • Re: InfoPath publishing error message

    Hi Hilary, thank you for your suggestions! I have tried restarting and publishing from another machine, as well as several other things but nothing helped at all. But it turned out that, one of our teams doing some testing on the load balancer and broke some stuff, this caused me to not even able to access my site. The SP admin told me to make ...
    Posted to General (Forum) by infopathIce on 03-25-2020
  • InfoPath publishing error message

    Hi there, I'm very new to InfoPath 2010, i hope you can help me with this issue as i have done a lot of Googling and am still stuck. I created a form couple of months ago. Everything was working fine until a few days ago when i made a change to the form and try to re-publish it, i got this error message: "InfoPath cannot find or ...
    Posted to General (Forum) by infopathIce on 03-23-2020
Page 1 of 1 (7 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.