Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 2 (14 items) 1 2 Next >
  • Re: Cannot open attachments attached to InfoPath form

    Any idea what causes the attachment behave like this (unclickable)?
    Posted to Newbie Questions (Forum) by Janine on 12-07-2020
  • Cannot open attachments attached to InfoPath form

    Hello, I have a user that is unable to click and open the attachment (chrome.html doc/see screen shot) attached to an infopath form. If clicked, it does noting... so I checked to see if there are rules but there are none. I have tried opening it in IE, Edge and Chrome but still no luck...Is there anything else I can check? Or can it be ...
    Posted to Newbie Questions (Forum) by Janine on 12-04-2020
  • Re: Two infopath forms in one Doc Lib

    I'm not familiar with what a "promoted field" is.. I do apologize for not understanding your question, could I get an example?
    Posted to Newbie Questions (Forum) by Janine on 08-18-2020
  • Re: Two infopath forms in one Doc Lib

    This is for a 2010 workflow... I could try the form load rule, but not sure how to create that... sorry!
    Posted to Newbie Questions (Forum) by Janine on 08-17-2020
  • Two infopath forms in one Doc Lib

    I have two forms I have saved to a document library (as content types) on SharePoint. I am trying to create a workflow that updates comments in one field of one of the forms (manager form) to another field in the other form (employee form). Is this even possible? I ask because when I go to create the workflow in SPD I don't see values that ...
    Posted to Newbie Questions (Forum) by Janine on 08-12-2020
  • InfoPath error message

    Hello! I have setup an infopath form to be used on Sharepoint and get the following message (see attachment) "An error occurred while trying to connect to a Web service". Everything worked until I setup a section/control to auto detect the current user signed in. It works when I preview it within infopath designer, but when I go to ...
    Posted to Newbie Questions (Forum) by Janine on 05-08-2020
  • Re: InfoPath form in SharePoint

    Gotcha! I will give this a try and we'll see the outcome! Thanks so much for your guidance in this!
    Posted to Newbie Questions (Forum) by Janine on 02-27-2020
  • Re: InfoPath form in SharePoint

    Yea, I do apologize... I'm new to creating one of these forms. I only added rules to the "submit button". When I fill out the form on SharePoint I get the "user end view", and when the email is auto sent right after, the "approval" view is received but with no buttons displayed to approve or reject... I'm ...
    Posted to Newbie Questions (Forum) by Janine on 02-27-2020
  • Re: InfoPath form in SharePoint

    I don't receive an error message, but when I access and submit the form in SP it: 1.) Goes the the SP list (as needed) 2.) Email's the "Approver" (me) What it doesn't do is: 1.) show the "approve" or "reject" buttons. I attached the file...
    Posted to Newbie Questions (Forum) by Janine on 02-25-2020
  • InfoPath form in SharePoint

    I have created a VERY simple form to try and figure out how to approach the different stages of a workflow (via infopath). For example the first stage, Pending, next, Approve and or Deny... I created a form to fill out and save/submit to a form library on SharePoint, but having a hard time sending it as an email after submission... An ...
    Posted to Newbie Questions (Forum) by Janine on 02-21-2020
Page 1 of 2 (14 items) 1 2 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.