Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 1 (9 items)
  • Re: field not populating in email submit

    Sorry see it now, you use my field accounting date and change the formula. now it does show correctly in the email subject. Thanks you have be so very helpful!!!
    Posted to General (Forum) by TonyL on 06-18-2019
  • Re: field not populating in email submit

    I put in this formula concat(Name[Number = substring(Journal Date, 6, 2)], " ", substring(Journal Date, 1, 4)) and when I try to verify it, I get this error. "xdXDocument:GetDOM("month")/Months/Month/Name/dfs:dataFields/my:SharePointListItem_RW/my:Date" does not point to a valid location path of a field or ...
    Posted to General (Forum) by TonyL on 06-18-2019
  • Re: field not populating in email submit

    I have attached the form. Thanks.
    Posted to General (Forum) by TonyL on 06-17-2019
  • Re: field not populating in email submit

    so I substituted field 1 with Journal Date since that's the name of my field with where the date picker holds data. what do I use for Name[Number? what do the 6,2 and 1,4 represent in your formula? concat(Name[Number = substring(Journal Date, 6, 2)], " ", substring(Journal Date, 1, 4))
    Posted to General (Forum) by TonyL on 06-17-2019
  • Re: field not populating in email submit

    Got the eval to work except that I want "&" instead of | | and I only need the & between the 2 not after  here is the formula I have so far without any date  concat("LEASE JE_", JobDescription, "_", RegionContractGroup, "_Portfolio(s):", eval(eval(Value[. != ""], ...
    Posted to General (Forum) by TonyL on 06-17-2019
  • Re: field not populating in email submit

     ok, thanks and so very much appreciated!
    Posted to General (Forum) by TonyL on 06-06-2019
  • Re: field not populating in email submit

     ok the filter worked, except that I just grabs the 1st choice if there are two or more they do not show. is that an easy fix? for the accounting date . In the form I am using a date picker, but I need the date to show as MMMM YYYY, because the day of the month chosen isn't relevant and we don't want it shown on the list or ...
    Posted to General (Forum) by TonyL on 06-06-2019
  • Re: field not populating in email submit

    Hi, Thanks for responding.   The fields are on the form and populating.   I attached the form.   Tony 
    Posted to General (Forum) by TonyL on 06-06-2019
  • field not populating in email submit

    I have a data connection for an email submit. Below is the formula I have in the subject line. The Field that says "Value" is a list filed that is populated on the form by choosing a check box and the "Journal Accounting Date" is a calculated field. These should up correctly in my SharePoint List, but ...
    Posted to General (Forum) by TonyL on 06-04-2019
Page 1 of 1 (9 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.