Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 3 (23 items) 1 2 3 Next >
  • Re: Repeating Tables

    Posting an update if it will help somebody else with the same problem. Since my customer is only interested in getting an Excel output I decided to write some code in Excel VBA. I'm not going to post any code, just conceptualize the manual process. 1. Customer exports to Excel and downloads the .iqy file 2. Opens the .iqy file in ...
    Posted to Browser Forms (Forum) by Patrick L on 09-21-2020
  • Re: Repeating Table Problem

    Works great!!! Thank you!!!
    Posted to Browser Forms (Forum) by Patrick L on 09-16-2020
  • Re: Repeating Table Problem

    Thx Hilary, A stripped down form is attached. The only field that does not have preceding-sibling is the Start Date It works fine in the filler but not after it's published to SP Online version 16.
    Posted to Browser Forms (Forum) by Patrick L on 09-16-2020
  • Repeating Table Problem

    I have a problem with my repeating table not working when published. Some of the fields in the repeating table is set to copy the row above with ../preceding-sibling::my:group2[1]/my:CourseName etc. and it works fine in form view. Every time I add a new line it copies the line from above. Also, if I change a value in the new row, the next row ...
    Posted to Browser Forms (Forum) by Patrick L on 09-16-2020
  • Re: Repeating Tables

    Hi Hilary and thanks for answering, We are using SP Online version 16, but I can't tell if it's 2016 or 2019. I work for a .edu so we get updates last, after all paying customers. I'm not that well-versed in PA (Flow), just started learning Power Apps and Power Automate so if you have something I can look at it's much ...
    Posted to Browser Forms (Forum) by Patrick L on 09-14-2020
  • Repeating Tables

    Hello, I have a two-part question regarding repeating tables on a form. The first part is something many users have asked, but googling and also searching this forum doesn't give me the straight-forward answer for what I'm looking for, so bear with me as I explain below. Part one: A user fills out a form that has a repeating ...
    Posted to Browser Forms (Forum) by Patrick L on 09-10-2020
  • Re: Enable Submit Button

    Thanks Hilary, much appreciated. I used a hybrid system for my form using what you sent me and what I've already created. The way you use the Calculated field was new to me.
    Posted to Controls (Forum) by Patrick L on 11-01-2019
  • Enable Submit Button

    I have a form with a disabled submit button until all fields are filled out (using "is blank" rules). When all the fields are filled out the Submit is still disabled until the user "leaves" the last field which is confusing for many. Simple example: First Name, Last Name, and Phone# fields are required to enable the Submit ...
    Posted to Controls (Forum) by Patrick L on 10-30-2019
  • Re: Mailto: hyperlinks with Windows 10

    Thanks for trying, much appreciated. I can use a workaround for it though by creating a SharePoint list and insert the whole e-mail message in there (mailto:jdoe@acme.com?subject=Test&body=Testing) and create a data connection to the list. Once I create a hyperlink I select the Data source instead typing the address.
    Posted to Browser Forms (Forum) by Patrick L on 07-24-2019
  • Re: Mailto: hyperlinks with Windows 10

    Works as expected - wants to send an e-mail to test@test.com. All of my previous mailto links that I made in Win 7 works fine as long as I don't try to update them, or create a new.
    Posted to Browser Forms (Forum) by Patrick L on 07-24-2019
Page 1 of 3 (23 items) 1 2 3 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.