Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 1 (6 items)
  • Strange schema validation error

    Hello, Im hoping someone can help me! I currently run a SharePoint with lots of infopath forms on and Im getting a scheme validation error when I try and open one of them. It comes up with the error xsi:nil attribute on element my:field120 is invalid. Field120 is just a bog standard text field, no rules set to it or anything, ...
    Posted to SharePoint Integration (Forum) by Fitchet86 on 06-01-2020
  • Workflow approved issue

    Hi all, Im having a strange issue when trying to send an approval via a workflow to colleagues on a share point, which my infopath form is intergrated. Ive been able to use the workflow fine before and currently no other colleagues are having the issue. When I open up any workflow, and try to put in the approvers name, it doesnt stick and ...
    Posted to SharePoint Integration (Forum) by Fitchet86 on 04-19-2018
  • Cannot create template

    We have an InfoPath form we use in our business and there is one colleague who is unable to create a new form. She clicks 'New' and then gets the error - The following form template cannot be opened because the system administrator has disabled opening form templates from the Internet:(then shows the location of the form ...
    Posted to General (Forum) by Fitchet86 on 01-04-2018
  • Retrieving URL from different Sharepoint

    Hi all, I currently have an InfoPath for on SharePoint A, which pulls information using a data connection from SharePoint B. All data fields work fine, but I would like to be able to retrieve the URL of the specific form, in SharePoint B, to include in the form for colleagues to be able to view the additional information if ...
    Posted to Data Connections (Forum) by Fitchet86 on 10-25-2017
  • Double eval with substring

     Hi all,  Relatively new to all this InfoPath stuff and royally stuck on combining double eval when I have substring included in a formula already!  What I'm trying to do is send emails to multiple people from a people picker. I can get it to send to the first person, by taking the last part of the Account ID ...
    Posted to Newbie Questions (Forum) by Fitchet86 on 08-30-2017
  • Move text without replacing existing text

    Hi, I currently have a form set up to send minutes from a working group call and after the email has sent the text in 'Current Minutes' goes into 'Historic Minutes'. I'm having an issue where when the next lot of notes needs to go into historic minutes, it is replacing them rather than adding to them. I would ideally like to ...
    Posted to Newbie Questions (Forum) by Fitchet86 on 08-24-2017
Page 1 of 1 (6 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.