Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 2 of 4 (37 items) < Previous 1 2 3 4 Next >
  • Re: Infopath error on server

    Another point I wanted to make is that Infopath on this server will not open any forms, even the built in templates. The same error comes up for all of them.
    Posted to General (Forum) by lisaspencer on 03-09-2006
  • Re: Infopath error on server

    This error is specific to one server. It works fine going through the SharePoint server. Wouldn't that mean a problem with the server used in the remote session?
    Posted to General (Forum) by lisaspencer on 03-09-2006
  • Re: Infopath error on server

    Well, neither unistalling and reinstalling Office 2003 or installing SP2 fixed the problem. I've concluded that this is either a server issue, or a remote session issue. We are going to rebuilt the server and go from there.
    Posted to General (Forum) by lisaspencer on 03-08-2006
  • Re: Infopath error on server

    Okay, I'm going to install SP2 on the server(currently only has SP1) and see if that works. Thanks for the posts anyway. I'll post whether it works or not.
    Posted to General (Forum) by lisaspencer on 03-08-2006
  • Re: Infopath error on server

    Yes, the form works when I access it from the office. However some other employess have to access it from a server because they are not in the office. Both involves going to the exact same site on SharePoint and using the exact same Infopath form. We are thinking that it may have to deal with the Knowledgelake Workflow that we are using. Any ...
    Posted to General (Forum) by lisaspencer on 03-08-2006
  • Re: Infopath error on server

    Yes, the form is in a document library and is being opened on a workstation using a server with Infopath installed. The user is using fill out this form and when Infopath opens this error is displayed: Form template:http://sp/sites/expense/InternalExpenseReport/Forms/template.xsn The form definition (.xsf) file cannot be opened because of an ...
    Posted to General (Forum) by lisaspencer on 03-08-2006
  • Re: Infopath error on server

    It's a SharePoint site.
    Posted to General (Forum) by lisaspencer on 03-07-2006
  • Re: Infopath error on server

    Yes. ''The specified module could not be found.''
    Posted to General (Forum) by lisaspencer on 03-06-2006
  • Infopath error on server

    I am getting a ''form contains XML that cannot be parsed'' error when trying to open an infopath form on a server. It only happens on this server. Any ideas?
    Posted to General (Forum) by lisaspencer on 03-06-2006
  • Re: Autonumbering in Infopath

    I've been working on something else, sorry I'm so late. function XDocument::OnLoad(eventObj) { if (XDocument.IsNew) { var objDataObject; // Set a reference to the specified data object, have to use DataObjects because qryGetTicketNumber is a secondary data source. //Run the query objDataObject = ...
    Posted to SQL Database Integration (Forum) by lisaspencer on 02-07-2006
Page 2 of 4 (37 items) < Previous 1 2 3 4 Next >
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.