Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 1 (7 items)
  • Re: submit button grayed

    Hi Mo, Thank you for that. I tried it and still the toolbar is grayed out. I have check different permissions and all seem okay. This is frustrating !!
    Posted to General (Forum) by agorman on 12-26-2013
  • submit button grayed

    HI, I have a info-path form published to a SP 2010 library and it works great when edited internally, but when accessed from outside my network the user (with owner permissions) can fill in the form but the 'submit/save/save as' buttons grayed out. I do not see any obvious permissions settings - can anyone help please. I am able to ...
    Posted to General (Forum) by agorman on 12-25-2013
  • Re: Webform error message

    Hi again, I still cannot figure out what I am doing wrong. I have designed a basic web form with info path 2010 published it to SharePoint site (the only SharePoint site I am aware that I have) Tried it out on-line and it works great (from my local network) Tried it out from the 'public' side and i am able to log in, navigate and ...
    Posted to Browser Forms (Forum) by agorman on 06-19-2013
  • Re: formulas

     Wow, Thank you for that quick response. I will have a play with this to understand it better - I follow the substring part, but the 2nd line will take a bit of work to comprehend (or maybe not) Thank you for the help A
    Posted to General (Forum) by agorman on 06-14-2013
  • formulas

    I am very new to InfoPath and am trying to understand the FX functions. I have a field that want to propagate with a a reference code made up of: the first, second and last letter of the users surname, plus first 3 letters of the data from another field, plus the current time. For example, if the surname was Williams, and the other field ...
    Posted to General (Forum) by agorman on 06-13-2013
  • Re: Webform error message

    Hi, Thanks for that quick reply. I do have access to the server - it is my own server and my share-point site is in it's infancy (as is my knowledge) To be honest I have no idea what you are saying as I very new to this area, but I will have a look. The web form works great from within my domain, but would be much use if it cannot ...
    Posted to Browser Forms (Forum) by agorman on 06-10-2013
  • Webform error message

    Hello, I am new to SharePoint and InfoPath and have been trying to get InfoPath forms to work on my site. I have uploaded one and it works fine for me but when I try it from outside my network I get an arror message as below. I have spend days trying to learn the basic and am doing okay but with this I am not sure what I am doing (wrong). Any ...
    Posted to Browser Forms (Forum) by agorman on 06-10-2013
Page 1 of 1 (7 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.