Search - InfoPath Dev

InfoPath Dev

Use our Google Custom Search for best site search results.

Search

Page 1 of 8 (74 items) 1 2 3 4 5 Next > ... Last »
  • Re: Mailto: hyperlinks with Windows 10

    My apologies for multiple posts, but I found something that worked - different direction assisted by the above suggestion to use a data connection. Instead of making the data connection to a SharePoint list, I created a field inside of this form and pointed to it. This way, I don't have to maintain a separate list for all of my form Feedback ...
    Posted to Browser Forms (Forum) by dapklp on 07-24-2020
  • Re: Mailto: hyperlinks with Windows 10

    Update: I could not duplicate this, but it worked once. I typed a sentence like: For comments/feedback on the form, e-mail dpotthof@stewart.com. InfoPath automatically turned my e-mail address into a link. I then modified the address to include a subject - which worked. But, I kept ding-donging with it and it reverted back to destination only ...
    Posted to Browser Forms (Forum) by dapklp on 07-24-2020
  • Re: Mailto: hyperlinks with Windows 10

    Has there been any progress other than the work-around? I discovered that creating a hyperlink to MSN.com works just fine, but once you insert "mailto" it ceases to function as a link. I cannot modify and existing link or create one from scratch to initiate an e-mail. I'm hoping that there is another solution besides using ...
    Posted to Browser Forms (Forum) by dapklp on 07-24-2020
  • Dollar Amounts not displaying properly if cents are ".00" in the document library

    Im having problems with a dollar field from an InfoPath form, displaying properly in the SharePoint Designer generated e-mail. Everything is fine, unless the dollar amount ends in .00, then all I get is a single decimal place (for example, I have numbers that display as $1,1200.0; $450.0; and $7000.0). My original field to capture the ...
    Posted to SharePoint Integration (Forum) by dapklp on 05-21-2020
  • Re: [answered] display Hyperlink for each record in repeating table

    Hilary, since we did this via e-mail, I adding your comments here for the benefit of others: HS: Instead, Id put a rule on the ID field in the secondary data source, because you are probably not using that list ID for anything. You know it will always be greater than 0, so if you set it to 0, it will change and the rule will fire. Since this ...
    Posted to InfoPath (Forum) by dapklp on 04-30-2020
  • Re: [answered] display Hyperlink for each record in repeating table

     I added a field in form/document library I'm importing from that concatenates the URL from this day forward and added it to my data connection. I then tried to add a rule that states if it is blank, concatenate the file name field (also in the data connection) to create the URL - no luck. When I preview, the blank File URL field ...
    Posted to InfoPath (Forum) by dapklp on 04-29-2020
  • Re: [answered] display Hyperlink for each record in repeating table

    I have a similar issue. I could go to the document library I want to import from and create a new field and concat the http:// preface to the file name and then add the post-URL syntax, but all of my previous entries will not have this field completed and I would be importing a blank field. I tried adding a rule to my repeating table field to say ...
    Posted to InfoPath (Forum) by dapklp on 04-29-2020
  • Re: Repeating Table Info Into E-mail

     Success! (screen shot of the table in the e-mail)   I would like to make a couple of modifications though. The last column doesn't seem to separate the rows like the first 2 columns and I'd like some buffer space after the longest Location Address (to improve readability). Spacing is fine between the first 2 ...
    Posted to SharePoint Integration (Forum) by dapklp on 03-27-2020
  • Repeating Table Info Into E-mail

      I have 3 columns in a repeating table (Agent ID, Location, Time Zone). Most forms will only have 1 or 2 entries (rows), but some may have 20. I imagine Ill have to copy all of the information into another field (concatenated somehow) which I then promote to the document library and then somehow convert it using SP Designer so that ...
    Posted to SharePoint Integration (Forum) by dapklp on 03-19-2020
  • Re: Unexpected CSS Formatting

    My apologies for the delay in finishing out this post, but as it turns out, the CSS error actually never went away. I would do Design Checker and Preview after each change to copy over parts of the Printing View and InfoPath told me No Problem. But when I went to publish the form, there it was again. I think there is one little unclosed () or ...
    Posted to General (Forum) by dapklp on 06-19-2019
Page 1 of 8 (74 items) 1 2 3 4 5 Next > ... Last »
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.