can not place infopath form on sharepoint - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

can not place infopath form on sharepoint

Last post 07-13-2010 12:34 AM by NapoleonGirl. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 04-29-2008 11:44 AM

    • vision
    • Not Ranked
    • Joined on 04-11-2008
    • Posts 3

    can not place infopath form on sharepoint

    i am using sharepoint 3.0 and infopath 2007, when i try to place form in sharepoint i get an error "infopath cannot create a ne, blank form. The form contains schema validation errors"

    under show details i have "The element 'comment' is used but not declared in the DTD/Schema." i looked up data and even deleted totally from my sql database i deleted it from my form and saved the form and republished. i still get this error even though comment is no longer part of my form. the only thing that i can think of is that the form is opening up an older version but i don't know why or how

  • 04-29-2008 12:27 PM In reply to

    Re: can not place infopath form on sharepoint

    Exisitng forms are dependent on the template they were created from.

    If the template is changed, fields removed or renamed the exisitng XML no longer is compatible with the template.

    You need to add comment back in and just leave it in the form, even if it is not in the view to preserve backward compatibility.

  • 07-13-2010 12:34 AM In reply to

    Re: can not place infopath form on sharepoint

     I have put comment but it will show my:comment and still not working. Any idea?

Page 1 of 1 (3 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.