Infopath +Sharepoint+Access help please!! - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Infopath +Sharepoint+Access help please!!

Last post 05-21-2007 09:24 AM by Clay Fox. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 05-18-2007 08:04 AM

    Infopath +Sharepoint+Access help please!!

    I am a student working for a mining company in Ontario, Canada. I have an issue that seems to have come up many times but not really easily solved. I have access to both 2003 and 2007 versions of Access and Infopath. More tutorials are available for 2003 versions however. I have tried to work myself from the simplest operation such as outputting information from a infopath form to a Access database based off my computer. I cant replicate this process on Sharepoint. I have also tried to do a simple infopath form on sharepoint without any connection with a database. The following is how i do it: I create the form publish it to the sharepoint site But when I go to the sharepoint form library to "fill out this form" it tries to op en the file but says something along the lines of

    The form could not be created.

    The required application may not be installed properly, or the template for this form library cannot be opened.

    Please try the following::

    1. Check the general settings for this form...install the application, and run again (paraphrased)

    2. If you have permission to modify this form library, go to general settings for the folder and configure a new template.

     
    I have gone to the form options and changed the settings so it changes authorization as the situation changes. However this doenst help either. Is it a problem with the way I am doing it or my sharepoint server? I am trying to create a Sharepoint based InfoPath form that is connected to a Access database which is updated with the data provided by a user. I dont have access to a MySQL server. I would appreciate any advice you have on approaching this problem. Thanks

  • 05-21-2007 09:24 AM In reply to

    Re: Infopath +Sharepoint+Access help please!!

    I wuld guess you have an issue with SharePoint or your InfoPath installation.  Have you tried publishing your form to a local or network share and opening it from there?
Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.