Data not being retrieved - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

Data not being retrieved

Last post 09-10-2004 01:22 PM by Greg Collins. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • 09-03-2004 01:21 PM

    Data not being retrieved

    I have drop down lists associated with a SQL database. That database is updated through another form. I then open the form that has the dropdowns in it. The data is not being retrieved. I check the parameters for the secondary database and the option to automatically retrieve the data on open is checked.

    What could be causing this issue?

  • 09-04-2004 01:47 PM In reply to

    Re: Data not being retrieved

    Try two things and then get back to me...

    1. Go into the Enterprise Manager and verify that the SQL content has been updated in the database.

    2. Create a new form which attaches to the database and see if you can get the new form to bring down the updated rows.

    Greg Collins [InfoPath MVP]
  • 09-07-2004 04:30 AM In reply to

    Re: Data not being retrieved

    Thanks for the reply. On Friday, I checked the database and the data records were there. Today I set up a new form and it retrieved the data.
  • 09-08-2004 10:07 AM In reply to

    Re: Data not being retrieved

    I have found the error. I was doing a comparison on a parent table above the table I was querying. The data I had entered into the child table did not have corresponding data in the parent table.

    Thanks for your help.
  • 09-10-2004 01:22 PM In reply to

    Re: Data not being retrieved

    Glad to hear you got it fixed! Thanx for the update.

    Greg Collins [InfoPath MVP]
Page 1 of 1 (5 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.