In starting up the Standalone Dashboard...receiving "Your are off-line" message - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

In starting up the Standalone Dashboard...receiving "Your are off-line" message

Last post 01-23-2015 01:13 PM by Edward Rodman. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • 06-30-2014 07:11 AM

    In starting up the Standalone Dashboard...receiving "Your are off-line" message

    So, I started up the Standalone dashboard this morning and received the following error.

    You are currently off-line. Please go online and try again.

    Can someone tell me how to handle this error.

    Thanks

  • 06-30-2014 08:05 AM In reply to

    Re: In starting up the Standalone Dashboard...receiving "Your are off-line" message

    Any chance InfoPath is set to work offline? Under File > Info you should be able to reconnect if so:


    Hilary Stoupa

  • 06-30-2014 12:21 PM In reply to

    Re: In starting up the Standalone Dashboard...receiving "Your are off-line" message

    Hi Hilary,

    I don't see the reconnect button. Infact i have not seen this message yet.

    I have Restrict permission and publish as PDF or XPS under form Information.

  • 06-30-2014 12:34 PM In reply to

    Re: In starting up the Standalone Dashboard...receiving "Your are off-line" message

    Can you attach a screenshot of the error you are getting under the Options tab? Thanks!

    Hilary Stoupa

  • 06-30-2014 01:00 PM In reply to

    Re: In starting up the Standalone Dashboard...receiving "Your are off-line" message

    Hilary.

    This happens when i click the download button. This is a new dashboard item. 

    I dont know if the screen will show but it says

    Template Anti-corruption

    You are currently offline..please go online and try again.

  • 01-23-2015 01:13 PM In reply to

    Re: In starting up the Standalone Dashboard...receiving "Your are off-line" message

    This situation reared its ugly head again and this time i nailed it. The SharePoint library name had a dash in it followed by a space. I re-entered the URL with the %20 %20 instead of the dash and space and it worked.

Page 1 of 1 (6 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.