The form template cannot be opened ...created during preview? - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

The form template cannot be opened ...created during preview?

Last post 10-11-2012 04:00 PM by Hilary Stoupa. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 10-11-2012 03:41 PM

    The form template cannot be opened ...created during preview?

    I created a staff performance form in infopath 2010. I called it "Staff_Performance_Review_Form".  I created a library on the sharepoint 2010 server portal and called it "Infopath_Template_Forms_Library" so that Templates can be published to as site content.

    I created another form library called "Staff_Performance_Review" where the completed forms would be submitted.

    So I created the Form Template, published it as "Site Content" with the name "Staff_Performance_Review_Form" to the library "Infopath_Template_Forms_Library" - all good so far.

    Opening the Libaray and clicking on the form  allows me to open it in the browser.

    Filing in the form and submitting, sends an email with view attached and submitts the completed form to the Form Library - all good so far?

    Sometimes the email view is wonky and formatted not right - wonder why?

    The submitted form turns up in the form library with the file name of "concat(Name, " - ", "Performance Review", now())" - all good?

    So when you try to open this form in the form library it asks you "Open, Save, Save As" - chose open - get the message "Infopath cannot open the following file:..........The form template cannot be opened, because it was created during preview."

    So now I am lost - really lost.

    What have I done wrong?

    How can I open the template - fill it in - and then submitt so that it can be opened?

    Thanking anyone for there valued insite and kindness to help.

    Best Regards
    Bill
  • 10-11-2012 04:00 PM In reply to

    Re: The form template cannot be opened ...created during preview?

    I'm a little confused by your publishing process - sounds like maybe InfoPath is too.

    Is your "Staff_Performance_Review" library set to use the content type under the library settings?

    Hilary Stoupa

Page 1 of 1 (2 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.