InfoPath Forms Services is not turned on - InfoPath Dev
in

InfoPath Dev

Use our Google Custom Search for best site search results.

InfoPath Forms Services is not turned on

Last post 05-14-2009 03:53 AM by Nisha081. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • 04-02-2009 10:12 PM

    • karthik
    • Not Ranked
      Male
    • Joined on 03-18-2009
    • India
    • Posts 23

    InfoPath Forms Services is not turned on

    hi Friends,

     i have small doubt. when i upload the xsn file. i got an error like
    "InfoPath Forms Services is not turned on." Let me know the problem for this./

    Thanks

    karthik

  • 04-02-2009 11:17 PM In reply to

    Re: InfoPath Forms Services is not turned on

    Hi

    You need to configure IPFS in SharePoint server.Look at the below link, it will guide you to configure.

    http://technet.microsoft.com/en-us/library/cc262263.aspx

    Madhuri
    http://www.ggktech.com
  • 04-02-2009 11:33 PM In reply to

    • karthik
    • Not Ranked
      Male
    • Joined on 03-18-2009
    • India
    • Posts 23

    Re: InfoPath Forms Services is not turned on

    hi madhuri,

                    Thank you for your response but i am already done those process still i am getting the problem.[i think i am uploading  the xsn file lot of time so that i getting the problem how can i clear the application pool] do you have any idea.

    Thanks

    karthik

     

  • 04-02-2009 11:56 PM In reply to

    Re: InfoPath Forms Services is not turned on

    Hi

    Did you publish the form to the sharepoint form library. Try publishing it to the new form library.

    Madhuri
    http://www.ggktech.com
  • 04-03-2009 01:33 AM In reply to

    • karthik
    • Not Ranked
      Male
    • Joined on 03-18-2009
    • India
    • Posts 23

    Re: InfoPath Forms Services is not turned on

    hi,

          i am already done those process,

    [http://technet.microsoft.com/en-us/library/cc262263.aspx]

    step-1

          i am creating the new template file.

     step-2

          publish the template file full trusted mode. after publish i got an xsn file.

    step-3

            go to Shrepoint Central Admin. i am uploading the xsn file. when i am uploding the xsn file i got an error:InfoPath Forms Services is not turned on

     

    Note: i am uploading the several time after that i got an error.Let me know how can i clear the appool[apllication pool]

     

    Thanks

    karthik

  • 04-05-2009 09:53 PM In reply to

    • karthik
    • Not Ranked
      Male
    • Joined on 03-18-2009
    • India
    • Posts 23

    Re: InfoPath Forms Services is not turned on

    hi madhuri,

                  i got a solution for my problem.thank you for your response.

    Thanks

    karthik

  • 05-13-2009 10:44 PM In reply to

    Re: InfoPath Forms Services is not turned on

    Hi Karthik,

     I am facing with the same issue. Can you please tell me how you turned on the infopath form services?

     Thanks,

    Nisha

    Filed under:
  • 05-13-2009 11:01 PM In reply to

    • karthik
    • Not Ranked
      Male
    • Joined on 03-18-2009
    • India
    • Posts 23

    Re: InfoPath Forms Services is not turned on

     On which scenario ur facing the problem.

     

    Cheers

    karthik

     

  • 05-14-2009 12:58 AM In reply to

    Re: InfoPath Forms Services is not turned on

    Hi Nisha

    Welcome to InfopathDev forum!!

    Below are the steps to turn on the infopath form services in infopath form

    1.Open infopath in design mode
    2.Go to Tools menu
    3.Select form Optionss
    4.Now select 'Compatability' in Form Option window
    5.Check 'Design a form template that can be opened in a browser or infopath' check box
    6.Click ok
    7.Save the form
    8.Publish the form to the form library and open it on a machine which does not have infopath

    Result: Form opens in browser

    Let me know if you have still any other issue.


     

    Madhuri
    http://www.ggktech.com
  • 05-14-2009 03:53 AM In reply to

    Re: InfoPath Forms Services is not turned on

    I tried this but it dint help.

    Go to SharePoint 3.0 Central Administration àApplication Management à "Configure InfoPath Forms Services" under "InfoPath Forms Services"I get the following error: InfoPath Forms Services is not turned on

    When I click on new in document library, it doesnt open the infopath form, rather, i get this error:

    Infopath cannot create a new, blank form.

    Infopath cannot open the form. To fix this problem, contact your administrator. 

    Form template: http://nishas-dtp/CreateAccessRequests/Forms/template.xsn

    This document library was either renamed or deleted, or network problems are preventing the file from being opened. If this problem persists, contact your network administrator

    Can you please help me resolve this issue.

     Thanks,

    Nisha

Page 1 of 1 (10 items)
Copyright © 2003-2019 Qdabra Software. All rights reserved.
View our Terms of Use.