Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • Submit Button Doesn't Work

    I have an InfoPath 2007 form connected to an Access 2007 database, and yes, I started the IP template by telling it I wanted to connect to the Access DB. My Form has 3 pages: a query page where the user can see if their record exists or start a new record, and 2 pages for filling out the actual form...
    Posted to Microsoft Access (Forum) by nkstrou on 02-23-2011
  • Populating InfoPath form using Database

    Hello, I am new to InfoPath and began exploring it a few days ago. I have created a form using InfoPath2010 and am wanting to populate the rest of the fields after selecting the users name "FullName". 'FullName' is a drop down and has already had rules applied to it using the following...
    Posted to Newbie Questions (Forum) by CompGeekess on 02-16-2011
  • Re: Newbie Needs Clarification of When to Use Web Services

    You can use web services for many different reasons, but the most common is probably when you need to query data based on a given parameter. Infopath has a fairly good means of sending emails as it is, especially if you get the iLoveSharepoint addon at codeplex ( http://www.codeplex.ccom/ ) for your...
    Posted to Newbie Questions (Forum) by enub1 on 02-13-2011
  • 'New Record' in C#

    Hi, I've been scouring the internet for the latter half of the day and trying various things but I can't seem to find the solution to my problem. I've read many a post asking a similar question but unfortunately most went unanswered and those that were answered - didn't help. My question...
    Posted to Code (Forum) by Drunk Goldfish on 01-18-2011
  • merging data in one form to a new form template

    I have a form that allows users to search for a name or add a name if the name has not been entered in the Access Database it is connected to. Immediatily after the user submits the form in to the database or finds a matching record already in the database I want the user to be able to open a new form...
    Posted to General (Forum) by jwebster1979 on 12-14-2010
  • Trying to do a one to many relationship with two Database Tables

    I am very new to InfoPath and need to use information from one SQL Table to another using a one to many relationship. What I have is one table called Input (this table has the information from the database) and a second table that is blank called Adjustment (this is where I would like to have any adjustments...
    Posted to General (Forum) by aadair on 10-01-2010
  • Cannot access information across domains error

    I'm integrating InfoPath forms with Sharepont. Pulling from and posting to a SPS list is no problem. When using a data connection to an SQL table I receive a Cannot Access information Across Domains" error. I can't find a solution to this issue anywhere. Both servers are in the same sub...
    Posted to SQL Database Integration (Forum) by starrg on 09-21-2010
  • Update database record

    I have a database-form with InfoPath 2007. Completing the form requires input from two persons, so the process is following: 1) Person A fills in a request and submits data to database and as a mail attachment to person B 2) Person B opens the form from office outlook and approves it by clicking "Approve"...
    Posted to Data Connections (Forum) by Tuomo Ilonen2 on 09-17-2010
  • Form library form to SQL database - options?

    Hi, I'm working on a summer project creating an InfoPath 2010 form which will submit to an SQL (2008 R2) database. The form is a web browser compatible form library form. The reasoning behind using a form library form is that it will have some custom code and that it's fairly complex, both in...
    Posted to Newbie Questions (Forum) by lcraae on 06-29-2010
  • Error opening in browser when using a SQL Database as a data source

    I have a form where i pull data from a sql server database, password protected, and puts it into a drop down list. i feel everything is set up right - the data is in list and it works when i preview it. unfortunately, when i publish it to my sharepoint site and attempt to open it, i am greeted with the...
    Posted to Browser Forms (Forum) by joshtocci on 06-02-2010
Page 5 of 14 (131 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Copyright © 2003-2016 Qdabra Software. All rights reserved.
View our Terms of Use.