Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • Data appearing in drop-down control is not correct

    I have a drop-down field control that uses a data connection to a SQL view containing a list of all employees. I sort this by FullNm in the data connection. There are no filters or complex statements in the SQL connection. We have two employees with the same name. When I select them in the control, the...
    Posted to Data Connections (Forum) by ErinG on 08-27-2013
  • Concat 2 SQL Columns in InfoPath Drop Down List Box

    Hi, I am trying to query a single SQL Table and obtain the values FirstName and LastName (columns in the SQL Table). How would I go about concating FirstName and LastName inside the Drop Down List Box WITHOUT USING A REPEATING TABLE OR SHAREPOINT LIST AS A 'MIDDLE MAN' I believe this is achievable...
    Posted to Data Connections (Forum) by mswilson4040 on 08-07-2013
  • Retrieving data from multiple fields with same value

    I have built a form based on the database template and hope want to pull records based on two mutually exclusive fields. Basically I have a table that has a username and a contactname field which contain an employee identifier. In theory if the username field has a value then the contactname should be...
    Posted to Microsoft Access (Forum) by mxdems28 on 11-14-2012
  • Unable to open infopath forms

    Hi: I am new to infopath. I am currently working on infopath 2007. It is being host in Sharepoint 2007. I have to make changes to the form. I need to add new line and make some modification to the current form. I am able to publish the form with no problem. The new form was uploaded. I can see the new...
    Posted to Browser Forms (Forum) by kkmick on 06-20-2011
  • Error opening in browser when using a SQL Database as a data source

    I have a form where i pull data from a sql server database, password protected, and puts it into a drop down list. i feel everything is set up right - the data is in list and it works when i preview it. unfortunately, when i publish it to my sharepoint site and attempt to open it, i am greeted with the...
    Posted to Browser Forms (Forum) by joshtocci on 06-02-2010
Page 1 of 1 (5 items)
Copyright © 2003-2012 Qdabra Software. All rights reserved.
View our Terms of Use.