Browse by Tags - InfoPath Dev
in

InfoPath Dev

Having trouble finding a blog or post that answers your question? Check out our Custom Search Page

Browse by Tags

  • Shared network, managed code error

    Hi !! As I always say, I'm a newbie with InfoPath but I managed to learn a lot! I made a form that has a managed code where are these two very important codes: SetSaveAsDialogLocation and SetSaveAsDialogFilename. They work, wouhou! They work on my computer, a Windows 8 and they work on my collegue's...
    Posted to Code (Forum) by AndreaP on 09-12-2016
  • Custom code in a web enabled form

    I am having trouble opening a web enabled form after adding some custom code to it. The code works fine when I preview the form in design mode but once I try and open the form on SharePoint I am prompted with an error. I am uploading this form as a Site Content Type in the Publishing Wizard. The fields...
    Posted to Newbie Questions (Forum) by alexadam on 04-25-2013
  • How to share code among Infopath forms?

    I have 6 form templates deployed on a Sharepoint form library as site content types (though I guess this information is irrelevant to my question...) All the 6 templates have a big part of code behing which could be re-used, while at the moment I have it duplicated in all of them. Ideally I would build...
    Posted to Code (Forum) by renato on 02-10-2011
  • How to Show/Hide File Attachments Fields in Repeating Tables (With Sections?)

    Hi all, i'am having a little issue and a i didn't find an answer to this during my investigation. I have web-browser form with a repeating table with attachment fields... what i want to do is if a row has their request answered (based on a field controled in the row) i want to make the attachment...
    Posted to Code (Forum) by genetze on 05-24-2010
  • Re: how to add xsi:nil = "true" attribute

    Thank you for the quick response Jimmy. I added TOTAL_LENGTH_1MM .CreateAttribute("xsi", "nil", NamespaceManager.LookupNamespace("xsi"), "true"); to my code, but now I am getting this message System.InvalidOperationException was unhandled by user code Message="Schema...
    Posted to Code (Forum) by golden_shiner on 05-10-2010
  • how to add xsi:nil = "true" attribute

    Hello everyone, I have been trying for days now, to figure out but nothing id working :( i am writing some code on changed event to check the content of one of my fields in infopath, if the field contains anything (int in this case), then I display a message that the field must be blank and then I want...
    Posted to Code (Forum) by golden_shiner on 05-10-2010
Page 1 of 1 (6 items)
Copyright © 2003-2017 Qdabra Software. All rights reserved.
View our Terms of Use.